axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manjula Peiris <manj...@wso2.com>
Subject Re: Problem with invoking a https based service
Date Tue, 02 Oct 2007 07:37:38 GMT
Hi Divakar,

You have not set the ca-cert in the axis2.xml. You need to set the
following parameter in the axis2.xml.
<parameter name="SERVER_CERT">/path/to/ca/certificate</parameter>

Please refer to the link Dinesh has mentioned for more information.

-Manjula.

On Tue, 2007-10-02 at 12:44 +0530, Dinesh Premalal wrote:
> Hi Divakar,
> divakar <divakar@india.altair.com> writes:
> 
> > Hi All,
> >
> >             I am facing some problems with invoking a https based .Net
> > webservice using the axis2c client. It is giving the error " Error
> > code: 82 :: Input stream is NULL in msg_ctx" in the client log file. I
> > am attaching the axis2.xml, client log file & sample program for your
> > reference. Please check the same and let me know, if i am making any
> > mistakes in my client program.
> If you need to use https then you may not need to have rampart
> module. Rampart is WS-Security implementation whereas https is
> implemented in the transport level. Please refer to axis2 manual for
> more information [1]. axis2
> 
> thanks,
> Dinesh
> 
> 1.http://ws.apache.org/axis2/c/docs/axis2c_manual.html#ssl_client


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message