axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dumindu Pallewela <dumi...@wso2.com>
Subject Re: Problem with SVC client send_receieve method
Date Wed, 26 Sep 2007 09:49:32 GMT
Hi Murali,

This doesn't seem to me as a problem with ssl client. It rather is
something to do with your rampart configuration.

AFAIK, it is not correct to set the user name in axis2.xml. It has
to be done with security policy.

HTH,
Dumindu.

Murali Konnipati wrote:
> 
> 
> Hi Dumindu,
> 
>         Thank you very much for your reply.
>         As per your email, i enabled https transportsender in my
> axis2.xml. Even then, i am facing the same problem..
> 
>         I am attaching the log file & configuration file for your
> reference. Please check the same and let me know, if i am making any
> mistake in the configuration.
> 
> 
> Thanks & Regards,
> 
> Murali Krishna K
> 
> 
> -----Original Message-----
> From: Dumindu Pallewela
> To: Apache AXIS C User List
> Sent: 9/25/07 4:58 PM
> Subject: Re: Problem with SVC client send_receieve method
> 
> Murali Konnipati wrote:
>> But in the code, i have set the SERVER_CERT parameter. Do i need to
> set
>> in the axis2.xml configuration file as well ..
> 
> No you don't :)
> 
> But you need to have the following:
> 
> <transportSender name="https" class="axis2_http_sender">
>         <parameter name="PROTOCOL" locked="false">HTTP/1.1</parameter>
> </transportSender>
> 
> Regards,
> Dumindu.
> 
>  <<SMIME.txt>>
> 
> 
> ------------------------------------------------------------------------
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-c-user-help@ws.apache.org



Mime
View raw message