axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Sutter <Michael.Sut...@ipe.fzk.de>
Subject Re: dependencies for compiling svn version
Date Mon, 24 Sep 2007 15:42:22 GMT
Sorry, this not fixed the error. I still get:

src/Makefile.am:2: Libtool library used but `LIBTOOL' is undefined
src/Makefile.am:2:
src/Makefile.am:2: The usual way to define `LIBTOOL' is to add 
`AC_PROG_LIBTOOL'
src/Makefile.am:2: to `configure.ac' and run `aclocal' and `autoconf' again.

Any idea how to add AC_PROG_LIBTOOL? I saw, that it is declared in 
configure.ac and should be checked. But I don't know how or where to 
configure.

Regards Michael


Chintana Wilamuna wrote:
> On 9/24/07, Michael Sutter <Michael.Sutter@ipe.fzk.de> wrote:
>
>   
>> the libtool --version prints out 1.5.22 - the version I have compiled.
>>
>> But in my version the libtool.m4 is missing - maybe this is the error?
>>     
>
> Can you try setting ACLOCAL_FLAGS to where you installed aclocal and
> running build.sh script?  Open up build.sh and put the line,
>
> export ACLOCAL_FLAGS="-I /your/aclocal/installation"
>
> Bye,
>
>     -Chintana
>
>   

Mime
View raw message