axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sanjaya Ratnaweera <sanj...@wso2.com>
Subject Re: dependencies for compiling svn version
Date Thu, 20 Sep 2007 09:49:06 GMT
Hi Michael,
    We're using following versions of autotools and other needed 
software to build Axis2/C.  Try  installing automake-1.9.  

    automake-1.9 or higher
    autoconf-2.59 or higher
    libtool-1.5 or higher
    zlib-1.2 or higher
   
And also please send your error message.

Thanks

    ~sanjaya

Michael Sutter wrote:
> Hello list,
>
> I have a question for compiling the svn version of Axis2c. Which 
> dependencies are necessary beside the libxml2?
>
> I have a relativ old Linux (Suse 9.1) and want to compile the svn 
> version with apache modul on it. The problem is, that the compiling is 
> canceled with a error of automake. The versions of automake and 
> autoconf are old ones (automake-1.8.3-23 and autoconf-2.59-75). Does 
> anybody knows what the minimum version of both tools are or what other 
> libraries I need for compiling the server?
>
> Kind Regards
> Michael
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-c-user-help@ws.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message