axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Sutter <Michael.Sut...@ipe.fzk.de>
Subject Server from source
Date Tue, 11 Sep 2007 13:50:34 GMT
Hello list,

I have a problem. I want to compile the axis2c (vers. 1.0) server with 
apache module on a older Linux (Suse 9.1). I have done as described in 
the manual
- export AXIS2C_HOME
- cd src folder
- ./configure --with-apache2=/usr/include/apache2
- make

During the make I always got an error:

../../../../../../axiom/src/parser/libxml2/.libs/libaxis2_parser.so: 
undefined reference to `xmlTextReaderConstEncoding'  

I think all needed tools are installed, but in old versions:
- libxml2-2.6.7-28.7
- apache2-2.0.49-27.45 and the devel package for the header files

Have I missed anything? Or are my versions to old for compiling from 
source? I found nothing what the minimum versions are.
On a newer Version of Suse everything works fine.

Regards Michael

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message