axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Subra A Narayanan" <aswat...@gmail.com>
Subject Re: [Axis2/C]: SOAP request with line breaks fails
Date Mon, 13 Aug 2007 00:16:52 GMT
Thanks Samisa......I will run axis http server with gdb and send u the
trace.



On 8/9/07, Samisa Abeysinghe <samisa@wso2.com> wrote:
>
> Samisa Abeysinghe wrote:
> > Subra A Narayanan wrote:
> >> Hey Samisa,
> >>
> >> It still doesn't work. Anything else that I can do to solve this
> >> problem?
> > I tested it on my machine, with newlines in the payload, and it works
> > with the latest svn. I tested with a PHP client and echo service.
> > You seem to have tested with SOAP 1.1 in place. I am not sure if this
> > is related to SOAP version. I tested with SOAP 1.2, I will test with
> > SOAP 1.1 and let you know.
> I tested with SOAP 1.1 as well, and it seems to work fine with the
> latest svn when there are newlines in the payload.
> To help solve the problem, what you can do is to run Axis2/C server with
> gdb and send us the back trace of the crash point.
>
> Thanks,
> Samisa...
>
> --
> Samisa Abeysinghe : <a href="http://wso2.org/projects/wsf/c">WSO2 Web
> Services Framework/C - Open source C library for providing and consuming Web
> services</a>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-c-user-help@ws.apache.org
>
>

Mime
View raw message