axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prem <Vijayalakshmi.Venkadasw...@cognizant.com>
Subject Error while starting the apache server
Date Fri, 02 Feb 2007 05:26:17 GMT

While starting Apache2,  apache access.log emits the following error messages  
An unkown error occurred while Axis was initializing:

the error.log file emits the message as 
[Fri Feb 02 10:10:50 2007] [error] [client 127.0.0.1] File does not exist:
C:/Program Files/Apache Group/Apache2/htdocs/Axis

What could possibly be causing the axis module to throw exceptions while
initialization the Axis?.

Accessing http://localhost/axis/ displays the generic message "Deployment
Descriptor Not Found" message.
 
I've searched the mail archives, but don't see any references to this
particular error message.

Here is my setup 
In Windows XP, using VS .net 2003 VC++ IDE
Downloaded axis-c-1.6b-Win32-trace-bin and
Apache1.0.59

in httpd.conf
LoadModule axis_module modules/mod_axis2.dll
<Location /axis>
SetHandler axis
</Location>

can any one help me what should be the problem and how to rectify it?.

Thanks in advanc,
Viji


-- 
View this message in context: http://www.nabble.com/Error-while-starting-the-apache-server-tf3159175.html#a8762028
Sent from the Axis - C++ - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message