axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nandika Jayawardana" <jayaw...@gmail.com>
Subject Re: Need help in axis2c-src-0.96 with apache2.0.56- can't able to build.
Date Wed, 21 Feb 2007 12:19:30 GMT
Hi ,

Before running nmake , run vcvars32.bat bat file to set the LIB , INCUDE and
PATH variable.
vcvars C:\Program Files\Microsoft Visual Studio .NET 2003\Vc7\bin for VC7

regards
Nandika



On 2/21/07, Vijayalakshmi.VenkadaSwamy@cognizant.com <
Vijayalakshmi.VenkadaSwamy@cognizant.com> wrote:
>
>  Hi ,
>
>
>
> I am using the apache2.0.56 with axis2c-src-0.96
>
>
>
>
>
> My  configure. in file is
>
>
>
> ENABLE_SSL = 0
>
> LIBXML2_BIN_DIR = D:\MP\Axis2CR&Dwork\libxml2-2.6.27.win32
>
> ICONV_BIN_DIR = D:\MP\Axis2CR&Dwork\iconv-1.9.1.win32
>
> ZLIB_BIN_DIR= D:\MP\Axis2CR&Dwork\zlib-1.2.3.win32
>
> APACHE_BIN_DIR = C:\Program Files\Apache Group\Apache2
>
> LIBXSLT_BIN_DIR = D:\MP\Axis2CR&Dwork\libxslt-1.1.17.win32
>
> APACHE_VERSION_IS_2_0_59 = 1
>
> OPENSSL_BIN_DIR = D:\MP\Axis2CR&Dwork\openssl-0.9.8a.win32
>
> RELEASE_VER = 0.95
>
>
>
> After all the setup as per the installation guide while building the
> source using "nmake install"
>
> getting error in dos prompt as
>
>
>
> "
>
> *       del *.obj del *.exe del *.exp*
>
> *Could Not Find D:\MP\Axis2C\axis2c-src-0.96\build\win32\*.obj*
>
> *        if exist ..\deploy rmdir /S /Q ..\deploy*
>
> *        if not exist ..\deploy mkdir ..\deploy*
>
> *        if not exist ..\deploy\bin mkdir ..\deploy\bin*
>
> *        if not exist ..\deploy\services mkdir ..\deploy\services*
>
> *        if not exist ..\deploy\modules mkdir ..\deploy\modules*
>
> *        if not exist ..\deploy\lib mkdir ..\deploy\lib*
>
> *        if not exist ..\deploy\include mkdir ..\deploy\include*
>
> *        if not exist ..\deploy\logs mkdir ..\deploy\logs*
>
> *        cl.exe /D "WIN32" /D "_WINDOWS" /D "_MBCS" /D
> "AXIS2_DECLARE_EXPORT"*
>
> *D "AXIS2_SVR_MULTI_THREADED" /w /nologo /I..\..\util\include
> /I..\..\util\src\*
>
> *  /I..\..\woden\include  /I..\..\woden\src\util
> /I..\..\util\src\minizip\   /I*
>
> *.\..\axiom\include   /I..\..\axiom\src\om   /I..\..\axiom\src\soap
> /I..\..\uti*
>
> *\include\platforms  /I..\..\modules\wsdl  /I..\..\modules\core\clientapi
> /I..\*
>
> *.\modules\core\deployment  /I..\..\modules\core\description
> /I..\..\modules\co*
>
> *e\transport  /I..\..\include  /I..\..\modules\core\engine
> /I..\..\modules\core*
>
> *context  /I..\..\modules\core\util
> /I..\..\modules\core\transport\http\server\*
>
> *pache2  /I..\..\axiom\src\attachments  /I..\..\xml_schema\include
> /ID:\MP\Axis*
>
> *CR&Dwork\libxml2-2.6.27.win32\bin\include  /ID:\MP\Axis2CR&Dwork\iconv-
> 1.9.1.wi*
>
> *32\bin\include  /ID:\MP\Axis2CR&Dwork\zlib-1.2.3.win32\bin\include   /D
> "NDEBUG*
>
> * /O2 /MT ..\..\util\src\platforms\windows\*.c
> ..\..\util\src\minizip\*.c  ..\.*
>
> *\util\src\*.c  /c*
>
> *cl : Command line error D2003 : missing source filename*
>
> *The system cannot find the path specified.*
>
> *The system cannot find the path specified.*
>
> *The system cannot find the path specified.*
>
> *NMAKE : fatal error U1077: 'cl.exe' : return code '0x1'*
>
> *Stop."*
>
> * *
>
> * *
>
> *Can any one help me to build the source file to proceed further.*
>
> * *
>
> * *
>
> *-Viji.*
>  This e-mail and any files transmitted with it are for the sole use of the
> intended recipient(s) and may contain confidential and privileged
> information.
> If you are not the intended recipient, please contact the sender by reply
> e-mail and destroy all copies of the original message.
> Any unauthorized review, use, disclosure, dissemination, forwarding,
> printing or copying of this email or any action taken in reliance on this
> e-mail is strictly
> prohibited and may be unlawful.
>

Mime
View raw message