axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raju, Prabhakar \(P.\)" <pra...@ford.com>
Subject [Axis2] questions on axis2/c on linux...
Date Fri, 08 Dec 2006 16:26:27 GMT
Hi,


1) I built your samples on the SuSE linux (8.1) box with gcc version
3.2.2. When I tried to run the simple axis server, it is dying with this
error.

./axis2_http_server: /lib/libc.so.6: version `GLIBC_2.3' not found
(required by ./axis2_http_server)
./axis2_http_server: /lib/libc.so.6: version `GLIBC_2.3' not found
(required by .../axis2c-bin-0.95-linux/lib/libaxis2_engine.so.0)

When I build the distribution from your source and then create samples,
I don't see this error when I run the server. But, I have other issues
with the client which I have posted (ex. The client crashes after random
no. of calls).

2) which version of gcc  for which this 0.95 release has been built on?

regards


Mime
View raw message