axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Meier" <DMe...@SERENA.com>
Subject RE: [Axis2] Multiple byte character set support?
Date Sat, 18 Nov 2006 00:04:58 GMT
I will test this and see...

-Dave. 

-----Original Message-----
From: Samisa Abeysinghe [mailto:samisa@wso2.com] 
Sent: Thursday, November 16, 2006 9:22 PM
To: Apache AXIS C User List
Subject: Re: [Axis2] Multiple byte character set support?

Dave Meier wrote:
> How are multibyte character sets handled in Axis2C?
>
> If I encode all my strings in UTF-8 before sending from the server and

> decode from UTF-8 when receiving strings on the server, will that
work?
>   
As far as my understanding goes, yes. But I have not tried this on my
own. If you could try and report problems, may be I can help fix.

Samisa...


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


**********************************************************************
This email and any files transmitted with it are confidential and intended solely for the
use of the individual or entity to whom they are addressed. Any unauthorized review, use,
disclosure or distribution is prohibited. If you are not the intended recipient, please contact
the sender by reply e-mail and destroy all copies of the original message.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message