axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Giger <gigerst...@gmx.ch>
Subject mod_axis2
Date Sun, 12 Nov 2006 13:58:32 GMT
Hi,

I'm trying to get mod_axis2 running. When I try to invoke
a webservice e.g the echo sample I get a 500 and the following in the
log file:
(Sorry for the bad formatting)

[Sun Nov 12 14:34:59 2006] [debug] addr_disp.c(165) Checking for
operation using WSA Action :
http://ws.apache.org/axis2/c/samples/echoString 
[Sun Nov 12 14:34:59 2006] [debug] addr_disp.c(171) Operation found
using WSA Action 
[Sun Nov 12 14:34:59 2006] [debug] phase.c(356) Invoke
the handler request_uri_based_dispatcher within the phase Dispatch 
[Sun Nov 12 14:34:59 2006] [debug] phase.c(356) Invoke the handler
soap_action_based_dispatcher within the phase Dispatch
[Sun Nov 12 14:34:59 2006] [debug] phase.c(356) Invoke the handler
soap_message_body_based_dispatcher within the phase Dispatch
[Sun Nov 12 14:34:59 2006] [debug] engine.c(762) Invoking phase
PostDispatch 
[Sun Nov 12 14:34:59 2006] [debug] phase.c(356) Invoke the
handler dispatch_post_conditions_evaluator within the phase
PostDispatch 
[Sun Nov 12 14:34:59 2006] [debug] phase.c(356) Invoke the
handler context_handler within the phase PostDispatch
[Sun Nov 12 14:34:59 2006] [debug] engine.c(762) Invoking phase
PolicyDetermination 
[Sun Nov 12 14:34:59 2006] [debug] engine.c(762) Invoking phase
PolicyDetermination 
[Sun Nov 12 14:34:59 2006] [debug] engine.c(762) Invoking phase
MessageOut 
[Sun Nov 12 14:34:59 2006] [debug] phase.c(356) Invoke the handler
AddressingOutHandler within the phase MessageOut 
[Sun Nov 12 14:34:59 2006] [debug] engine.c(329) Transport out is not
set in message context 
[Sun Nov 12 14:34:59 2006] [debug] engine.c(445) Axis2 engine receive
successful 
[Sun Nov 12 14:34:59 2006] [debug] engine.c(762) Invoking
phase MessageOut


The same happens with my service. Both Services are working fine with
the simple http server.

I have copied the axis2.xml file, the services and modules directories
to the RepoPath.
This is with the svn HEAD revision.

What am I missing with mod_axis2 ?

Thank you.

Marc

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message