axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ritu gaud <urvashi_g...@yahoo.co.in>
Subject Re: [Axis2][Fwd: hi]
Date Thu, 12 Oct 2006 06:42:36 GMT
hi
  thanks for ans. in apache error log file i had following error:
   
  [error] [client 127.0.0.1] File does not exist: C:/Program Files/Apache Group/Apache2/htdocs/Axis
   
  for this error i added foldef Axis to htdocs, nw it displays me axis page at localhost.
   
  to check whether my axis is is working correctly, i want to run sample programs,plxz tel
me which coomands should i use to run client and server codes?
   
  bye......
  

Samisa Abeysinghe <samisa.abeysinghe@gmail.com> wrote:
  Samisa Abeysinghe wrote:
> Forwarding with correct prefix
>
> -------- Original Message --------
> Subject: hi
> Date: Wed, 11 Oct 2006 07:39:41 +0100 (BST)
> From: ritu gaud 
> Reply-To: Apache AXIS C User List 
> To: axis-c-user@ws.apache.org
>
>
>
> hello
> i hv problem while loading shared libraries. i.e. i am unable to load 
> mod_axis2.dll in apache module. I am using apache 2.0 with axis on 
> windows.
> if any1 hv idea plz help me.
Have you added the Axis2/C dlls to your PATH variable? Please have a 
look into the Apache error log, it will give you some idea. Also, double 
check the settings in the httpd.conf

Thanks,
Samisa...

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org



 				
---------------------------------
 Find out what India is talking about on  - Yahoo! Answers India 
 Send FREE SMS to your friend's mobile from Yahoo! Messenger Version 8. Get it NOW
Mime
View raw message