axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Popuri, Monica" <monica.pop...@hp.com>
Subject RE: Problem with deployment of calculator web service
Date Thu, 21 Sep 2006 08:44:53 GMT
By sample I meant calculator etc. By any chance, can this error be linked with absence of Channel_HTTP_SSL
or Channel_SSL parameters in axiscpp.conf file?
 

-----Original Message-----
From: John Hawkins [mailto:HAWKINSJ@uk.ibm.com]
Sent: Thursday, September 21, 2006 2:10 PM
To: Apache AXIS C User List
Subject: RE: Problem with deployment of calculator web service



Yes - this is almost certainly a socket/transport/network/config error. 

You've started me on a different track now by saying that you are trying the samples. Which
samples? Have you ensured that they are deployed on the server? 




"Popuri, Monica" <monica.popuri@hp.com> 


21/09/2006 06:41 


Please respond to
"Apache AXIS C User List" <axis-c-user@ws.apache.org>



To
"Apache AXIS C User List" <axis-c-user@ws.apache.org> 

cc

Subject
RE: Problem with deployment of calculator web service

	




Hi John, 
  
Actually I also get same error for all of sample programs. You still feel that this can be
platform related issue? 
  
With Regards, 
Monica 
-----Original Message-----
From: John Hawkins [mailto:HAWKINSJ@uk.ibm.com]
Sent: Wednesday, September 20, 2006 6:16 PM
To: Apache AXIS C User List
Subject: Re: Problem with deployment of calculator web service


this is a transport/socket problem - You'll have to find out what channel error 104 means
for your particular platform. 



Murali Konnipati <murali.konnipati@altair.com> 


20/09/2006 13:13 



Please respond to
"Apache AXIS C User List" <axis-c-user@ws.apache.org>




To
Apache AXIS C User List <axis-c-user@ws.apache.org> 

cc

Subject
Problem with deployment of calculator web service


	





Hi All, 
 
         When i try to deploy the calculator sample usign AdminClient program, it is giving
me the following error.. 
 
          Exception :  HTTPTransportException:Input streaming error while getting data Channel
error 104 while reading data: 'Connection reset by peer' 
 
       My deploy.wsdd file is.. 
 
       <?xml version="1.0" encoding="UTF-8"?>
<deployment xmlns="  <http://xml.apache.org/axis/wsdd/> http://xml.apache.org/axis/wsdd/"
xmlns:CPP="  <http://xml.apache.org/axis/wsdd/providers/CPP> http://xml.apache.org/axis/wsdd/providers/CPP">
      <service name="Calculator" provider="CPP:RPC" description="Axis C++ web service">
              <parameter name="className" value="/usr/local/axiscpp_deploy/samples/calculator/libcalculator.so"/>
              <parameter name="allowedMethods" value="add addRequest sub subRequest mul
mulRequest div divRequest "/>
      </service>
</deployment> 
 
       Could any body please help me in this regard, 
 
Thanks & Regards, 
 
Murali Krishna K 



Mime
View raw message