axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From msidhana <monica.pop...@hp.com>
Subject Re: An unkown error occurred while Axis was initializing:
Date Wed, 20 Sep 2006 06:38:27 GMT

I do not have solution to this and face same problem. Have you got any
response / solution? 

William Strathearn wrote:
> 
> I have a vanilla installation of Axis-C 1.6b from the latest provided
> binaries.  I am able to startup the simple server as root without issue,
> but Apache2 startup emits the following error messages to it's error.log
> file.  
> 
> [Mon Sep 11 19:10:37 2006] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2
> configured -- resuming normal operations
> An unkown error occurred while Axis was initializing:
> An unkown error occurred while Axis was initializing:
> An unkown error occurred while Axis was initializing:
> An unkown error occurred while Axis was initializing:
> 
> What could possibly be causing the axis module to throw exceptions while
> initialization that the simple_axis_server does not encounter? 
> 
> Accessing http://localhost/axis/ displays the generic: "Deployment
> Descriptor Not Found" message.  
> 
> I've searched the mail archives, but don't see any references to this
> particular error message. 
> 
> 
> 
> Here is my operating environment... 
> 
> $ echo $AXISCPP_DEPLOY
> /usr/local/axiscpp_deploy
> 
> $ cat etc/axiscpp.conf
> #LogPath:/usr/local/axiscpp_deploy/log/AxisLog
> LogPath:/var/log/apache2/AxisLog
> WSDDFilePath:/usr/local/axiscpp_deploy/etc/server.wsdd
> ClientLogPath:/usr/local/axiscpp_deploy/log/AxisClientLog
> XMLParser:/usr/local/axiscpp_deploy/lib/libaxis_xmlparser.so
> Transport_http:/usr/local/axiscpp_deploy/lib/libhttp_transport.so
> 
> $ cat /etc/apache2/mods-enabled/axis.load
> LoadModule axis_module /usr/lib/apache2/modules/libaxiscpp_mod2.so
> 
> $ ldd /usr/lib/apache2/modules/libaxiscpp_mod2.so
> .
> .
>         libaxis_server.so =>
> /usr/local/axiscpp_deploy/lib/libaxis_server.so (0xb7e25000)
> .
> .
> .
> $ ldd /usr/local/axiscpp_deploy/lib/libaxis_server.so
>         linux-gate.so.1 =>  (0xffffe000)
>         libdl.so.2 => /lib/tls/i686/cmov/libdl.so.2 (0xb7dd6000)
>         libpthread.so.0 => /lib/tls/i686/cmov/libpthread.so.0 (0xb7dc4000)
>         libstdc++.so.5 => /usr/lib/libstdc++.so.5 (0xb7d0a000)
>         libc.so.6 => /lib/tls/i686/cmov/libc.so.6 (0xb7bdb000)
>         /lib/ld-linux.so.2 (0x80000000)
>         libm.so.6 => /lib/tls/i686/cmov/libm.so.6 (0xb7bb9000)
>         libgcc_s.so.1 => /lib/libgcc_s.so.1 (0xb7baf000)
> 
> 
> 
> --
> Bill
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/An-unkown-error-occurred-while-Axis-was-initializing%3A-tf2256435.html#a6402283
Sent from the Axis - C++ - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message