axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samisa Abeysinghe <samisa.abeysin...@gmail.com>
Subject Re: axis build issue
Date Fri, 18 Aug 2006 03:44:21 GMT
Raju, Prabhakar (P.) wrote:
> Hi,
>
> After setting the environment and running ant, I'm getting this error.
> Any help is appreciated. 
> ...
> compileClient:
>
> compileAxisClient:
>
> BUILD FAILED
> /ford/.p_daps/daps/ws-axis/c/build.xml:226: The following error occurred
> while executing this line:
> /ford/.p_daps/daps/ws-axis/c/build.xml:215: The following error occurred
> while executing this line:
> /ford/.p_daps/daps/ws-axis/c/build.xml:93: The following error occurred
> while executing this line:
> /ford/.p_daps/daps/ws-axis/c/build/buildClient.xml:8: Directory
> /ford/.p_daps/obj/objects creation was not successful for an unknown
> reason
>   
It could be the fact that you need to creat a folder named 'obj' in 
/ford/.p_daps/.
Give it a try.
> ----------------------
> Also, for a default setup on linux, do I have to copy build.Linux.props
> to build.common.props? Or is it on top of common?
>   
As far as I know, ant auto detects the platform. So no need to copy 
anything. Common property file is for common properties, and platform 
specific ones are for platform specific properties.
> HELPPPP! If axis is getting difficult to install, my workplace is
> considering alternatives.
>   
:) This is open source, and many people have put great effort to develop 
this to current level. You can also help by fixing the install process 
if you deem that it is difficult. For me it is not difficult. Please 
follow the ant build guide here: 
http://ws.apache.org/axis/cpp/antbuild-guide.html and feel free to send 
in any improvements if necessary.

Samisa...


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message