axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sahan Gamage <sa...@wso2.com>
Subject Re: Axis2 mtom example
Date Thu, 13 Jul 2006 06:33:38 GMT
Hi,

I tested this with 45Mb file in my Debian box with current svn HEAD.
Resuls are as:
Time : 08.22 seconds
CPU usage: 95 %

I am suspecting the problem is with windows file read/write methods we
are using.

- sahan

Samisa Abeysinghe wrote:

> PaweĊ‚ Pustelnik wrote:
>
>> Hi,
>>
>> I checked Axis2 mtom example on my Windows machine. I checked it
>> with  simple axis server and
>> it was working fine for the default file (small jpg image). However
>> when I  replace this file
>> with a bigger one (45 Mb) then axis server uses 99% of my CPU and 
>> hangs...Is it normal?
>
>
> This is abnormal. We have tested the thing with large files on Linux,
> but not on windows.
> Could you please try with a medium size file (say 20MB) and see if the
> same happpens.
>
> BTW, what is the version of Axis2/C you are using.
>
> Thanks,
> Samisa...
>
>>
>> Pawel
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
>> For additional commands, e-mail: axis-c-user-help@ws.apache.org
>>
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-c-user-help@ws.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message