axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrian Dick <adrian.d...@uk.ibm.com>
Subject Re: AxisEngineException
Date Wed, 10 May 2006 08:06:17 GMT
Hi,

Have you tried turning on trace?  ( See
http://ws.apache.org/axis/cpp/TraceGuide.html#enablingRuntimeTrace and
possibly also
http://ws.apache.org/axis/cpp/TraceGuide.html#enablingStartupTrace )
This may give you some pointers to the problem, if there's nothing obvious
you can post your tracefile here so we can look for any problems.

As for project files, see my response to another recent question here:
http://marc.theaimsgroup.com/?l=axis-c-user&m=114724798004149&w=2

Regards,
Adrian
_______________________________________
Adrian Dick (adrian.dick@uk.ibm.com)


"Cheng, John" <John.Cheng@sabre.com> wrote on 09/05/2006 19:10:32:

> Hi,
> I am having a problem to make a C++ app to call a .NET C# web
> service, using Axis C++. The service was implemented and tested
> separately. I generated the client side code using WSDL2Ws and
> included it with my application (on windows platform). But when
> running the application I get AxisEngineException while
> instantiating the generated class. There is no other information,
> and I could not figure it out base on the document. I also tried to
compile
> the distributed project vc\Distribution.sln and vc\AxisDevelopment.
> sln, hope to get a debug version of axis_client.lib. But it
> complains some files can not be found, for example:
> src\common\AxisException.cpp is not in the package. Any help?
> Thanks!
> John Cheng


Mime
View raw message