axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frank Voellmann \(fvoellma\)" <fvoel...@cisco.com>
Subject RE: Axis C++ 1.6Beta fails to load mod_axis2.dll
Date Wed, 15 Mar 2006 16:22:57 GMT
I've set this env var to
c:\Program Files\Apache Group\Apache2\Axis\log\startupTrace.log
then
c:\startupTrace.log
each time no file was created (new dos shell, net stop apache2, net
start apache2).
 
Is this a clue?


________________________________

	From: John Hawkins [mailto:HAWKINSJ@uk.ibm.com] 
	Sent: Wednesday, March 15, 2006 5:34 AM
	To: Apache AXIS C User List
	Subject: Re: Axis C++ 1.6Beta fails to load mod_axis2.dll
	
	

	Could you put start-up trace on for axis please. Set an env
AXISCPP_STARTUP_TRACE=logfilename 
	
	The log might give you some clues 
	
	
	
	
"Frank Voellmann \(fvoellma\)" <fvoellma@cisco.com> 

14/03/2006 20:56 
Please respond to
"Apache AXIS C User List" <axis-c-user@ws.apache.org>


To
<axis-c-user@ws.apache.org> 
cc
Subject
Axis C++ 1.6Beta fails to load mod_axis2.dll

	




	Hi, 
	While developing my application, I've had Axis C++ 1.5 and
1.6Beta
	running on Win2000 Server successfully, and 1.5 running on
Win2003
	Server successfully too. My final deliverable requires Axis C++
1.6Beta
	(due to other issues that were fixed) running on Win2003 Server.
This
	particular configuration has the EXACT same problem as reported
by
	others for different combinations of OS and Axis C++ version:
	
	
	
	Syntax error on line 957 of C:/Program Files/Apache
	Group/Apache2/conf/httpd.conf:
	Cannot load C:/Program Files/Apache
Group/Apache2/modules/mod_axis2.dll
	into server: The specified module could not be
	found.
	
	From Event Viewer:
	The Apache service named  reported the following error:
	>>> Cannot load C:/Program Files/Apache
	Group/Apache2/modules/mod_axis2.dll into server: The specified
module
	could not be found.     .
	and
	The Apache service named  reported the following error:
	>>> Syntax error on line 957 of C:/Program Files/Apache
	Group/Apache2/conf/httpd.conf:     .
	
	Line 957 is the first line below:
	
	LoadModule axis_module                 modules/mod_axis2.dll
	<Location /axis>
	SetHandler axis
	</Location>
	
	If I comment this line, Apache starts on Win2003, but axis is
not
	available. I've followed all the instructions in
wininstall-guide,
	triple checked it was done correctly, the module is there, in
the
	correct directory ... HELP!
	
	Has this problem been seen by others using 1.6Beta?
	Has there been any solutions for other OS/AxisC++ combinations
that I
	could try?
	
	I'm running:
	Windows Server 2003 R2, Enterprise Edition, SP1
	Apache 2.0.55 (apache_2.0.55-win32-x86-nossl.msi)
	
	Any suggestions appreciated, Thanks
	Frank
	
	
	
	
	


Mime
View raw message