axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Hawkins <HAWKI...@uk.ibm.com>
Subject Re: configuration axis c++ with apache2 (fwd)
Date Fri, 17 Feb 2006 11:19:36 GMT
What was the problem - can we alter the instructions to make it clearer 
for others?





"Arshad Ahamad" <arshad@in.effectsoft.com> 
17/02/2006 10:20
Please respond to
"Apache AXIS C User List" <axis-c-user@ws.apache.org>


To
axis-c-user@ws.apache.org
cc

Subject
configuration axis c++ with apache2 (fwd)






Hi all, 

I have solve this problem. 

thanks and regards
Arshad Ahamad 

 

 ---------- Forwarded message ----------
From: "Arshad Ahamad" <arshad@in.effectsoft.com>
To: axis-c-user@ws.apache.org
Subject: configuration axis c++ with apache2
Date: Mon, 13 Feb 2006 08:27:22 +0100 

Hi all, 

  I am trying to configure axic c++(ver- 1.5) with apache2 in linux. 
Apache2 
is already install.I have done the following. 

1- write the AXISCPP_DEPLOY and LD_LIBRARY_PATH path in to the 
/etc/init.d/apache2 file. 

2- write the library path i.e AXISCPP_DEPLOY/lib in the /etc/ld.so.conf 
file. 

3- start the ./ldconfig which is in /sbin directory 

4- copy axiscpp.conf file into the /etc directory. 

5- copy libaxiscpp_mod2.so into the /usr/lib/apache2 directory(i.e modules 

directory). 

6- add the following lines in the /etc/apache2/httpd.conf file 


LoadModule axis_module /usr/lib/apache2/libaxiscpp_mod2.so 

<Location /axis>
SetHandler axis
</Location> 

NOTE-> simple_axis_server is running fine. 

Problem 1.
when I access apache2 by browser(http://localhost) then apache2 is working 

fine but when I use http://localhost/axis then it gives Object not found. 

Problem 2.
When I use calculator webservices client then it gives the following 
errors. 

Exception :  HTTPTransportException:HTTP transport error
Server sent HTTP error: 'Not Found' 

 Can any one helps me?. 

Thanks and regards
Ahamad


Mime
View raw message