axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cooper_Jo...@emc.com
Subject RE: AXIS-C++ Build problems
Date Mon, 03 Oct 2005 14:21:57 GMT
Hi I'm having a very similar problem on SLES 9 using apache 1.3.33

 

Help would be appreciated.

 

Thanks,

John 

4400 Computer Drive
2nd floor, Mailstop D239
Ext:   35983

  _____  

From: Sankarshana Madhavarao [mailto:sankarshana.madhav@gmail.com] 
Sent: Sunday, October 02, 2005 12:58 AM
To: Parthipan
Cc: Apache AXIS C User List
Subject: Re: AXIS-C++ Build problems

 

Thanks again for the quick response...

I will try out Kaffe on MIPS and see how it goes....

 

On 10/1/05, Parthipan <lparth@gmail.com <mailto:lparth@gmail.com> > wrote: 

On 10/2/05, Sankarshana Madhavarao < > wrote:
> Hi,
> Thanks for the reply.....I am trying to build AXIS-C++ on MIPS-LINUX.
> I suppose, ANT BUILD process needs JDK to be installed. But I don't think
> JDK is
> supported on MIPS processors.. 

Yes, Java is required for ant.

>
> Please give some pointers.....
>

How about trying kaffe?

>
>
> - Hide quoted text -
>
> >
> >
> > 
> > On 10/1/05, Parthipan <lparth@gmail.com <mailto:lparth@gmail.com> >
wrote:
> > > Please try the ant build process.
> > >
> > > On 10/1/05, Sankarshana Madhavarao < sankarshana.madhav@gmail.com
<mailto:sankarshana.madhav@gmail.com> >
> wrote:
> > > > Hi,
> > > > I took the latest source of AXIS-C++ and tried to compile it on
redhat
> > > > linux.
> > > > I am facing lots of problems.
> > > >  1. After executing " autogen.sh", I got the configure script
> generated.
> > > > However, When it throws lots of erros. Some of them are 
> > > > " Makefile.in <http://Makefile.in>  < http://Makefile.in
<http://Makefile.in>  > not found on samples folder" etc.
> > > >  2. Also, autogen.sh is supposed to generate " 
> > > > Makefile.in <http://Makefile.in> < http://Makefile.i=
<http://Makefile.i=> 
> > > > n>"
> > > > files in all the source
> > > > folders. But it does not generate these Makefile.in
<http://Makefile.in>  <
> http://Makefile.in <http://Makefile.in> >.
> > > > What could be the reason for this???
> > > > Is there any other tool that needs to be installed in order for this

> build
> > > > to successfully happen??
> > > >  3. If I ignore the above errors and continue to do "./configure", I
> will
> > > > get more errors like, 
> > > > " Makefile.in <http://Makefile.in>  < http://Makefile.in
<http://Makefile.in> >" not found in src folder and hence
> not
> > > > generating Makefile. 
> > > >  Please advise.
> > > >  Thanks
> > > > Sankarshana M
> > >
> >
>


--
http://www.linux.lk/~lparth/  <http://www.linux.lk/~lparth/> 

 


Mime
View raw message