axis-c-user mailing list archives: September 2005

Site index · List index
Message list1 · 2 · Next »Thread · Author · Date
Anders Eriksson RE: axisclient crashes when deleting the Call object Thu, 01 Sep, 10:08
Samisa Abeysinghe Re: axisclient crashes when deleting the Call object Thu, 01 Sep, 10:11
Dushshantha Chandradasa RE: axisclient crashes when deleting the Call object Thu, 01 Sep, 10:34
Samisa Abeysinghe Re: axisclient crashes when deleting the Call object Thu, 01 Sep, 10:39
Rodrigo Ruiz how to share types between services Thu, 01 Sep, 14:54
John Hawkins Re: how to share types between services Thu, 01 Sep, 15:13
Rodrigo Ruiz Re: how to share types between services Thu, 01 Sep, 15:31
John Hawkins Re: how to share types between services Thu, 01 Sep, 15:56
Rodrigo Ruiz WS-* support in Axis-C Fri, 02 Sep, 08:52
John Hawkins Re: WS-* support in Axis-C Fri, 02 Sep, 10:42
Kon Kam King, France RE: axis 1.5 deplloyment error. Tomcat stops immediately after start. Fri, 02 Sep, 13:12
John Hawkins RE: axis 1.5 deplloyment error. Tomcat stops immediately after start. Fri, 02 Sep, 13:32
Kon Kam King, France RE: axis 1.5 deplloyment error. Tomcat stops immediately after start. Fri, 02 Sep, 13:52
John Hawkins RE: axis 1.5 deplloyment error. Tomcat stops immediately after start. Fri, 02 Sep, 14:14
Anders Eriksson RE: axisclient crashes when deleting the Call object Fri, 02 Sep, 14:25
Kon Kam King, France RE: axis 1.5 deplloyment error. Tomcat stops immediately after start. Fri, 02 Sep, 17:31
Samisa Abeysinghe Re: axis 1.5 deplloyment error. Tomcat stops immediately after start. Sat, 03 Sep, 01:25
John Hawkins Re: axis 1.5 deplloyment error. Tomcat stops immediately after start. Sat, 03 Sep, 14:22
Samisa Abeysinghe Re: axis 1.5 deplloyment error. Tomcat stops immediately after start. Sun, 04 Sep, 03:31
John Hawkins Re: axis 1.5 deplloyment error. Tomcat stops immediately after start. Sun, 04 Sep, 09:26
Samisa Abeysinghe Re: axis 1.5 deplloyment error. Tomcat stops immediately after start. Mon, 05 Sep, 01:16
Kon Kam King, France RE: axis 1.5 deplloyment error. Tomcat stops immediately after start. Mon, 05 Sep, 08:09
Kon Kam King, France Trying to run simple Calculator sample client program Mon, 05 Sep, 14:15
Kon Kam King, France RE: axis 1.5 deployment error. Apache stops immediately after start. Tue, 06 Sep, 13:50
Gavin M. Bell Help with Hello World... still returns "(null)" Tue, 06 Sep, 23:10
Dushshantha Chandradasa RE: Help with Hello World... still returns "(null)" Wed, 07 Sep, 03:51
Gavin M. Bell Re: Hello Word from C++ client to Java service returns "(null)", huh?? Wed, 07 Sep, 06:33
Alexandru Indrei Axis C++ client and Unicode Thu, 08 Sep, 01:17
Gavin M. Bell Walk with me, please... Has anyone gotten C++ (client) to Java (web service) working? Thu, 08 Sep, 18:25
not given v1.5 on XP fails to load mod_axis2.dll Thu, 08 Sep, 20:47
Dushshantha Chandradasa RE: v1.5 on XP fails to load mod_axis2.dll Fri, 09 Sep, 05:14
Thushantha De Alwis Problem in Installing Axis C++ Fri, 09 Sep, 08:40
Thushantha De Alwis Problem in Installing Axis C++ Fri, 09 Sep, 08:40
Kon Kam King, France RE: Trying to run simple Calculator sample client program Fri, 09 Sep, 09:49
Fred Preston RE: Trying to run simple Calculator sample client program Fri, 09 Sep, 13:14
Hanno Fietz Apache says 404 on calling http://localhost/axis, all libraries found, simple_axis_server and base do work Fri, 09 Sep, 15:15
Kon Kam King, France RE: Trying to run simple Calculator sample client program Fri, 09 Sep, 15:42
Xavier Toth Re: Problem in Installing Axis C++ Fri, 09 Sep, 16:22
Samisa Abeysinghe Re: Axis C++ client and Unicode Fri, 09 Sep, 17:43
not given Re: v1.5 on XP fails to load mod_axis2.dll Sat, 10 Sep, 00:54
Samisa Abeysinghe Re: Apache says 404 on calling http://localhost/axis, all libraries found, simple_axis_server and base do work Sat, 10 Sep, 01:00
not given Re: v1.5 on XP fails to load mod_axis2.dll Sat, 10 Sep, 04:40
Peter Re: v1.5 on XP fails to load mod_axis2.dll Sat, 10 Sep, 18:43
Hanno Fietz Re: Apache says 404 on calling http://localhost/axis, all libraries found, simple_axis_server and base do work Mon, 12 Sep, 08:03
Samisa Abeysinghe Re: Apache says 404 on calling http://localhost/axis, all libraries found, simple_axis_server and base do work Mon, 12 Sep, 08:47
Hanno Fietz Re: Apache says 404 on calling http://localhost/axis, all libraries found, simple_axis_server and base do work Mon, 12 Sep, 08:51
Gavin M. Bell Hello Again... (null) return value for Hello World. Xerces C? Mon, 12 Sep, 09:00
Thushantha De Alwis Cannot Run WSDL2WS in Axis C++ Mon, 12 Sep, 10:28
Fred Preston RE: Trying to run simple Calculator sample client program Mon, 12 Sep, 10:35
Samisa Abeysinghe Re: Apache says 404 on calling http://localhost/axis, all libraries found, simple_axis_server and base do work Mon, 12 Sep, 10:58
Kon Kam King, France RE: Trying to run simple Calculator sample client program Mon, 12 Sep, 11:08
Dushshantha Chandradasa RE: Cannot Run WSDL2WS in Axis C++ Mon, 12 Sep, 12:52
Kon Kam King, France RE: Trying to run simple Calculator sample client program Mon, 12 Sep, 13:42
Fred Preston RE: Trying to run simple Calculator sample client program Tue, 13 Sep, 09:15
Kon Kam King, France RE: Trying to run simple Calculator sample client program Tue, 13 Sep, 09:34
Kon Kam King, France RE: Trying to run simple Calculator sample client program Tue, 13 Sep, 10:11
Samisa Abeysinghe Re: Trying to run simple Calculator sample client program Tue, 13 Sep, 22:45
Peter Re: v1.5 on XP fails to load mod_axis2.dll Wed, 14 Sep, 14:22
John Hawkins Re: v1.5 on XP fails to load mod_axis2.dll Wed, 14 Sep, 14:39
Samisa Abeysinghe Re: v1.5 on XP fails to load mod_axis2.dll Wed, 14 Sep, 15:35
Peter Re: [Fwd: Re: v1.5 on XP fails to load mod_axis2.dll] Wed, 14 Sep, 16:55
Xavier Toth viewing wsdls in browser Wed, 14 Sep, 17:13
Peter Re: [Fwd: Re: v1.5 on XP fails to load mod_axis2.dll] Wed, 14 Sep, 18:26
Xavier Toth Re: viewing wsdls in browser Wed, 14 Sep, 18:29
Yampolsky, Robert RE: viewing wsdls in browser Wed, 14 Sep, 18:57
Xavier Toth Re: viewing wsdls in browser Wed, 14 Sep, 19:27
Xavier Toth java client c++ server doesn't work Wed, 14 Sep, 22:49
Peter Re: [Fwd: Re: v1.5 on XP fails to load mod_axis2.dll] Wed, 14 Sep, 22:54
Xavier Toth Re: java client c++ server doesn't work Wed, 14 Sep, 23:00
Chinthana C. Dinapala RE: [Fwd: Re: v1.5 on XP fails to load mod_axis2.dll] Thu, 15 Sep, 03:33
Dushshantha Chandradasa RE: java client c++ server doesn't work Thu, 15 Sep, 03:42
Samisa Abeysinghe [Fwd: Re: v1.5 on XP fails to load mod_axis2.dll] Thu, 15 Sep, 04:49
Samisa Abeysinghe Re: [Fwd: Re: v1.5 on XP fails to load mod_axis2.dll] Thu, 15 Sep, 07:17
Samisa Abeysinghe Re: viewing wsdls in browser Thu, 15 Sep, 07:20
Adrian Dick Re: SOAP Client Error Thu, 15 Sep, 08:34
Samisa Abeysinghe Re: viewing wsdls in browser Thu, 15 Sep, 09:23
Anders Eriksson server memory leak Thu, 15 Sep, 10:46
Jamie invalid ptr retuned from getElementAsBoolean() in generated c++ stub Thu, 15 Sep, 11:11
Chinthana C. Dinapala RE: server memory leak Thu, 15 Sep, 11:13
Peter Re: v1.5 on XP fails to load mod_axis2.dll Thu, 15 Sep, 14:26
Samisa Abeysinghe Re: [Fwd: Re: v1.5 on XP fails to load mod_axis2.dll] Thu, 15 Sep, 16:17
Peter Re: v1.5 on XP fails to load mod_axis2.dll Thu, 15 Sep, 16:21
John Hawkins Re: v1.5 on XP fails to load mod_axis2.dll Thu, 15 Sep, 18:55
Peter Re: v1.5 on XP fails to load mod_axis2.dll Thu, 15 Sep, 19:52
Samisa Abeysinghe Time for 1.6 Alpha? [was Re: server memory leak] Fri, 16 Sep, 00:21
Samisa Abeysinghe Re: v1.5 on XP fails to load mod_axis2.dll Fri, 16 Sep, 00:40
Lilantha Darshana RE: Time for 1.6 Alpha? [was Re: server memory leak] Fri, 16 Sep, 04:59
John Hawkins Re: v1.5 on XP fails to load mod_axis2.dll Fri, 16 Sep, 09:42
Peter Re: v1.5 on XP fails to load mod_axis2.dll Fri, 16 Sep, 13:35
Aleksander Slominski xml pull parsing in c++? Fri, 16 Sep, 16:28
Xavier Toth http header fields should be case-insensitive Fri, 16 Sep, 18:00
Lilantha Darshana RE: xml pull parsing in c++? Mon, 19 Sep, 01:42
Samisa Abeysinghe Re: http header fields should be case-insensitive Mon, 19 Sep, 03:19
Din%$h Re: xml pull parsing in c++? Mon, 19 Sep, 03:20
Din%$h Re: xml pull parsing in c++? Mon, 19 Sep, 03:30
Samisa Abeysinghe Re: xml pull parsing in c++? Mon, 19 Sep, 03:39
John Hawkins Re: v1.5 on XP fails to load mod_axis2.dll Mon, 19 Sep, 12:59
John Hawkins Re: Time for 1.6 Alpha? [was Re: server memory leak] Mon, 19 Sep, 12:59
Kevin Rogers Building against non-default gcc/g++ compiler Mon, 19 Sep, 19:16
ergeo...@pcisys.net Install Problems on RedHat Enterprise/Apache 2.0.46 Mon, 19 Sep, 19:40
Message list1 · 2 · Next »Thread · Author · Date
Box list
Jul 20145
Jun 20142
Apr 20142
Mar 201411
Feb 20141
Jan 20141
Dec 20132
Sep 20131
Aug 201322
Jul 201320
Jun 201328
May 201322
Apr 20136
Mar 201313
Feb 201334
Jan 201310
Dec 20124
Nov 20125
Oct 201214
Sep 20125
Aug 20128
Jul 201218
Jun 20126
May 20124
Apr 201213
Mar 201215
Feb 201231
Jan 201237
Dec 201120
Nov 201129
Oct 201117
Sep 201113
Aug 201137
Jul 201127
Jun 201125
May 20113
Apr 201129
Mar 201142
Feb 201147
Jan 201122
Dec 201028
Nov 201031
Oct 201025
Sep 201046
Aug 201056
Jul 2010100
Jun 201061
May 201071
Apr 201045
Mar 201040
Feb 201051
Jan 201065
Dec 200953
Nov 200921
Oct 200944
Sep 200935
Aug 200945
Jul 200946
Jun 200961
May 200958
Apr 200990
Mar 2009116
Feb 2009109
Jan 200977
Dec 200839
Nov 200879
Oct 2008165
Sep 2008156
Aug 200867
Jul 2008159
Jun 200888
May 2008180
Apr 2008214
Mar 2008200
Feb 2008110
Jan 2008184
Dec 200772
Nov 2007151
Oct 2007169
Sep 2007207
Aug 2007251
Jul 2007181
Jun 2007127
May 200795
Apr 200747
Mar 200776
Feb 200762
Jan 200762
Dec 200628
Nov 200686
Oct 200691
Sep 2006134
Aug 2006113
Jul 2006101
Jun 200663
May 2006100
Apr 200621
Mar 2006253
Feb 200656
Jan 2006141
Dec 200574
Nov 200575
Oct 2005139
Sep 2005135
Aug 200568
Jul 200539
Jun 200562
May 2005121
Apr 200575
Mar 200587
Feb 2005106
Jan 2005116
Dec 2004120
Nov 200497
Oct 2004119
Sep 200470
Aug 200499
Jul 2004157
Jun 2004126
May 2004117
Apr 2004105
Mar 200499
Feb 200491
Jan 200445