axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samisa Abeysinghe <samisa.abeysin...@gmail.com>
Subject Re: v1.5 on XP fails to load mod_axis2.dll
Date Wed, 14 Sep 2005 15:35:04 GMT
Reply embeded:

On 9/10/05, Peter <rwc_dad@yahoo.com> wrote:
> (cont.)
> Still working with the apache code in a Debug build...
> I hope the following helps.  If you reply to me with a
> test to perform, I can see what I can do.
> 
> I found where modules are loaded, and confirmed that
> the mod_axis2.dll is being loaded without apparent
> error. (The dso.c:apr_dso_load():LoadLibraryExW() call
> succeeds).
> 
> Also determined that if I simply skip the "start"
> section of mpm_winnt.c:winnt_post_config() guarded by
> the line:
>    if (!strcasecmp(signal_arg,"start"))
> the server comes up, and I can see the
> http://localhost/axis page.
> 
> However, the sample programs still do not work.
> I see errors such as:
>    Exception: cannot deserialize the requested element
> or
>    Receive from trasport failed.

Looks like there are some deserialization problems.

Could you please capture the Request/Response messages that is passes
back and forth for a sample and send it.

Please use the base sample if possible.
Please see http://ws.apache.org/axis/java/developers-guide.html#UsingTcpmonToMonitorFunctionalTests
on how to run tcpmon (this is a java tool)

Thanks,
Samisa...



> 
> Thanks for your help.
> 
> P.S. - I am in Redwood City, CA. I can work with
> someone in my area who is familiar with the apache
> code and wants to help resolve this error, if
> necessary.
> 
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
>

Mime
View raw message