axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason S Musgrave <JSMusgr...@raytheon.com>
Subject Re: Building Apache Axis C on AIX 5.2 with the ANT build fails
Date Wed, 21 Sep 2005 17:25:07 GMT
Yes. 
        We use Visual Age 6.0.
        We use AIX 5.2 
                and  > oslevel -r
        gives           5200-04

thanks,
Jason Musgrave
Day: 720-858-5897
Cell: 303-503-0653




John Hawkins <HAWKINSJ@uk.ibm.com> 
09/21/2005 10:17 AM
Please respond to
"Apache AXIS C User List" <axis-c-user@ws.apache.org>


To
"Apache AXIS C User List" <axis-c-user@ws.apache.org>
cc

Subject
Re: Building Apache Axis C on AIX 5.2 with the ANT build fails







No - I'm afraid I have no clues but I can tell you that we compile it on 
AIX 5.2 ml2 ! We do use Visual Age for C++ - do you? 




Jason Musgrave <jsmusgrave@gmail.com> 
21/09/2005 16:51 

Please respond to
"Apache AXIS C User List"


To
axis-c-user@ws.apache.org 
cc

Subject
Building Apache Axis C on AIX 5.2 with the ANT build fails








Building Apache Axis C on AIX 5.2 with the ANT build fails giving:

      [cc] /usr/vacpp/exe/xlCentry -D_AIX -D_AIX32 -D_AIX41 -D_AIX43
-D_AIX50 -D_AIX51 -D_AIX52 -D_IBMR2 -D_POWER -DAXISTRACE_LIBRARY
-DENABLE_AXIS_EXCEPTION -DHAVE_CONFIG_H -DAIX
-I/home/jmusgrav/axis/axis-c-1.5.0-linux-src/include -q64 -qlargetype
-qansialias -qstaticinline -oAxis2Transport.o
/home/jmusgrav/axis/axis-c-1.5.0-linux-src/src/transport/axis2/Axis2Transpo­rt.cpp
/tmp/xlcW0J-MiMa /tmp/xlcW1J-MiMb /dev/null Axis2Transport.lst
/dev/null /tmp/xlcW2J-MiMc
      [cc] "/usr/include/netinet/ip.h", line 119.25: 1540-0057 (S) The
declaration specifier is missing.

Does anyone have any suggestions?

thanks,
Jason


Mime
View raw message