axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Hawkins <HAWKI...@uk.ibm.com>
Subject RE: AXIS C AIX 5.2
Date Thu, 22 Sep 2005 07:31:38 GMT
We use:

ANT - (make sure it's the correct version) - we have seen problems with 
other versions.
ant - 1.5.2
ant contrib - 0.6
cpp tasks - 1.0b3

VA - 6.0.0 March 2004 PTF (at least)

AIX oslevel=5.1.0.0 (apparently I lied about the level- sorry !) I can't 
believe the level of AIX is an issue - however - never say never !

Also - I'm not an AIX expert but I believe you can configure certain 
elements for 32 or 64 bit ? We've set up ours for 32 bit. This might just 
be the 32 bit libs but not sure.

hope this helps,
John.









Jason Musgrave <jsmusgrave@gmail.com> 
21/09/2005 23:22
Please respond to
"Apache AXIS C User List"


To
axis-c-user@ws.apache.org
cc

Subject
RE: AXIS C AIX 5.2






John,
                We're using the ANT build.  We're you successful with
that or the linux build with the linux pack installed on AIX?

                 We use Visual Age 6.0.
                 We use AIX 5.2 
                                 and  > oslevel -r
                 gives                           5200-04

thanks,
Jason Musgrave


Mime
View raw message