axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cooper_Jo...@emc.com
Subject RE: After Axis install Apache fails to start
Date Tue, 27 Sep 2005 15:12:24 GMT
Hello,

 

I have the EXACT same issue as Thushantha who originally posted this.

 

I am running this version of Apache

C:\>apache -v

Server version: Apache/2.0.54

Server built:   Apr 16 2005 14:25:31

 

I too added following lines to the end of the httpd.conf file.

 

LoadModule axis_module modules/mod_axis2.dll

<Location /axis>

SetHandler axis

</Location>

 

axiscpp.conf file as follows,

 

LogPath:C:\Program Files\Apache Group\Apache2\Axis\logs\AxisLog.txt

WSDDFilePath:C:\Program Files\Apache Group\Apache2\axis\conf\server.wsdd

XMLParser:C:\Program Files\Apache Group\Apache2\Axis\lib\XMLParser.dll

Transport_http:C:\Program\Files\Apacheroup\Apache2Axis\lib\HTTPTransport.dll

Channel_HTTP:C:\Program Files\Apache Group\Apache\Axis\lib\HTTPChannel.dll

 

When I look at the event log I have the following error:

 

"The Apache service named  reported the following error:

 

>>> Syntax error on line 956 of C:/Program Files/Apache

Group/Apache2/conf/httpd.conf:     .

 

For more information, see Help and Support Center at

http://go.microsoft.com/fwlink/events.asp
<http://go.microsoft.com/fwlink/events.asp> 

<http://go.microsoft.com/fwlink/events.asp
<http://go.microsoft.com/fwlink/events.asp> > > ."

 

Well turns out when I look up line 956 it's this line:

LoadModule axis_module modules/mod_axis2.dll

 

Upon further investigation I have found that the 'axis_module' part of the
line is what is causing the syntax error, any ideas????

 

If I remove this line Apache starts and runs ok, but Axis is dead, of

course,

 

Can some one help me as well on this issue?

 

Thank you,

 

 

 

John D. Cooper

 

Principal Software Eng.

 

 

 


Mime
View raw message