axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samisa Abeysinghe <samisa.abeysin...@gmail.com>
Subject Need to implement peek() [was: Re: axis 1.5 final configurations , not works for CVS checkouts]
Date Tue, 02 Aug 2005 13:00:05 GMT
Hi Dinesh,
     As I understand you are migrating your Guththila pull parser
implementation from 1.5 to 1.6.
    Please note that we have added a peek() mechanism into the parser
abstraction layer to look ahead one XML tag name. Your Guththila
implementation would have to support this. Please look into the Xerces
code and if you have queries please feel free to ask :-)

Thanks,
Samisa...

On 8/2/05, Din%$h <xydinesh@gmail.com> wrote:
> Hi,
>     
> Transport_http:/usr/local/axiscpp_deploy/lib/libaxis2_transport.so
> but it should set to libhttp_transport.so, I was able to get Welcome
> axis-c++ page after that .Sorry for spamming list. 
> 
>  thanks,
>  Dinesh
> 
> On 8/2/05, Dushshantha Chandradasa <dchandradasa@virtusa.com> wrote:
> > 
> > 
> > 
> > At the same time just check whether apache has correct user rights to
> access your Axis libs. Some times this could be a problem because you are in
> Linux 
> > 
> >   
> > 
> > Dushshantha 
> > 
> >   
> > 
> > ________________________________
>  
> > 
> > From: Din%$h [mailto:xydinesh@gmail.com] 
> > Sent: Tuesday, August 02, 2005 5:05 PM
> > To: Apache AXIS C User List
> > Subject: Re: axis 1.5 final configurations , not works for CVS checkouts 
> > 
> > 
> >   
> > 
> > Hi Dushantha,
> >                      I'm unbale to start apache after deploying axis, I
> would recheck line by line again. Thanks for replying.
> > thanks,
> > Dinesh 
> > 
> > 
> > On 8/2/05, Dushshantha Chandradasa <dchandradasa@virtusa.com> wrote: 
> > 
> > 
> > Hi Dinesh, 
> > 
> >   
> > 
> > Could you please double check the configurations?? 
> > 
> > Check whether your Environment variable settings are correct according to
> the new folders?? 
> > 
> > 
> > 
> > Can you start apache after deploying Axis?? 
> > 
> > 
> >   
> > 
> > 
> >   
> > 
> > 
> > Regards, 
> > 
> > Dushshantha 
> > 
> >   
> > 
> >   
> > 
> > ________________________________
>  
> > 
> > From: Din%$h [mailto: xydinesh@gmail.com] 
> > Sent: Tuesday, August 02, 2005 2:34 PM
> > To: Apache AXIS C User List
> > Subject: axis 1.5 final configurations , not works for CVS checkouts 
> > 
> > 
> >   
> > 
> > 
> > Hi , 
> > 
> > 
> >       I had sucessfully build axis-c++ 1.5 final version.(It displayed
> Welcome axis c++ page), Recently I got fresh CVS checkout tried to build it
> using ant. It was build sucessfully and after running deploy_apache2.sh it
> deployed without any problem , but It didn't gives aixs c++ welcome page. I
> used the same configurating for axis-c++ 1.5.  
> > 
> > 
> > Could somebody please tell me , what would be the problem? 
> > 
> > 
> > thanks, 
> > 
> > 
> > Dinesh 
> > 
> > 
> >   
> > 
> > 
> > W.Dinesh Premalal
> > premalwd@cse.mrt.ac.lk
> > http://www.cse.mrt.ac.lk/~premalwd/ 
> > 
> > 
> > 
> > 
> > -- 
> > W.Dinesh Premalal
> > premalwd@cse.mrt.ac.lk
> > http://www.cse.mrt.ac.lk/~premalwd/ 
> 
> 
> 
> -- 
> 
> W.Dinesh Premalal
> premalwd@cse.mrt.ac.lk
> http://www.cse.mrt.ac.lk/~premalwd/

Mime
View raw message