axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Samisa Abeysinghe" <SAbeysin...@virtusa.com>
Subject RE: Setting HTTP 1.0 property
Date Thu, 11 Aug 2005 02:02:31 GMT
Cool thanks for the pointer.

BTW, chunking support has been added long time back. Hence you can use
HTTP 1.1 safely with Axis Java server.

However we have an open issue in
http://issues.apache.org/jira/browse/AXISCPP-609. This issue seem to
appear only in some cases/platforms. This would hopefully be fixed soon.

Thanks,
Samisa...

> -----Original Message-----
> From: csj [mailto:johnsocs@clarkson.edu]
> Sent: Wednesday, August 10, 2005 6:02 PM
> To: Apache AXIS C User List
> Subject: Re: Setting HTTP 1.0 property
> 
> The following thread best describes the problem.
> 
> http://marc.theaimsgroup.com/?l=axis-c-user&m=108748469319593&w=2
> 
> Thanks
> ..Chris
> 
> 
> On Wed, 10 Aug 2005, Samisa Abeysinghe wrote:
> 
> > > I'm doing this to get around the HTTP 1.1 bug as discussed in the
> > > archives.
> >
> > What is this HTTP 1.1 bug? Can you give me a pointer please?
> >
> > Thanks,
> > Samisa...
> >
> > On 8/9/05, csj <johnsocs@clarkson.edu> wrote:
> > > All -
> > >
> > > Sorry if this have been covered before, yet I have not found
anything
> in
> > > the mailing list archives.
> > >
> > > How do I tell the m_pCall object to use HTTP 1.0 rather then 1.1.
> > >
> > > I'm doing this to get around the HTTP 1.1 bug as discussed in the
> > > archives.
> > >
> > > Thanks in advance.
> > >
> > > Chris
> > >
> >

Mime
View raw message