axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henrik Nordberg" <henrik.nordb...@edgewaystech.com>
Subject Re: [axis-c-user] Xerces 2.5.0?
Date Tue, 16 Aug 2005 22:46:40 GMT
Axis C++ 1.6 will use Xerces 2.6, but you can probably use 2.5 too. You will 
need to rebuild Axis from the latest sources and have XERCES_HOME point to 
the version of Xerces you wish to use.

 - Henrik

----- Original Message ----- 
From: "Hernan Silberman" <hsilberm@pdi.com>
To: <axis-c-user@ws.apache.org>
Sent: Tuesday, August 16, 2005 3:34 PM
Subject: [axis-c-user] Xerces 2.5.0?


>
> Hello,
>
> All of the Axis C++ docs say that Xerces 2.2.0 is required to run Axis 
> C++.  Are
> any of the newer versions of Xerces compatible with Axis C++? 
> Specifically, I'm
> interested in using Xerces 2.5.0.  Any feedback is much appreciated.
>
> thanks!
> Hernan
>
> -- 
> Hernan Silberman
> PDI/Dreamworks
>
> 


Mime
View raw message