axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pejic,Srdjan [Ontario]" <Srdjan.Pe...@ec.gc.ca>
Subject RE: Problems deploying Axis version 1.5
Date Wed, 27 Apr 2005 13:46:57 GMT
Thank you for the help. I did not know that I needed to use Xerces 2.2.0
version. I do have one more question. As I was looking through the
mailing list archives for a solution, I happened to read an e-mail
saying that an older version of Axis (previous to 1.4, I think) did not
support attachments. Is this true also for Axis 1.5? If the current
version supports attachments, what kind of attachments are we talking
about. I was hoping to be able to transfer small ZIP files between my
clients and my server.
 
Thanks again,
Srdjan Pejic 
Software Development Intern 
Environment Canada 
Phone: (416) 739-5740 
E-Mail: Srdjan.Pejic AT ec.gc.ca 
-----Original Message-----
From: Samisa Abeysinghe [mailto:SAbeysinghe@virtusa.com] 
Sent: Wednesday, April 27, 2005 03:06
To: Apache AXIS C User List
Subject: RE: Problems deploying Axis version 1.5


Do you have the Xerces DLL on your path? If you are using the binary
distribution of Axis C++ 1.5, then you need Xerces 2.2.0, and not Xerces
2.6.
 
Thanks,
Samisa...
 
-----Original Message-----
From: Pejic,Srdjan [Ontario] [mailto:Srdjan.Pejic@ec.gc.ca] 
Sent: Tuesday, April 26, 2005 11:00 PM
To: axis-c-user@ws.apache.org
Subject: Problems deploying Axis version 1.5
 
 
Hi all, 
For the past two days, I have been trying to deploy Axis C++ on my
workstation. The configuration is as follows: Windows XP SP2, Apache
1.3.33, Xerces 2.6 and Axis 1.5 (final version). I followed the Windows
Installation Guide to the letter, adding all the necessary DLL's to the
[Axis_Folder]/lib folder, amending the PATH variable to reflect the
filesystem location and adding the AXISCPP_DEPLOY variable. I also added
the LoadModule lines to the httpd.conf file. In the end, when I try to
start Apache using the command "apache -k start", I get the following
message:
        
        This application has requested the Runtime to terminate it in an
unusual way. Please contact the application's support team for more
information. Note the errors or messages above, and press the <ESC> key
to exit.
Please help me figure this out. 
Thanks, 
Srdjan Pejic 
Software Development Intern 
Environment Canada 
Phone: (416) 739-5740 
E-Mail: Srdjan.Pejic AT ec.gc.ca 

Mime
View raw message