axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Samisa Abeysinghe" <SAbeysin...@virtusa.com>
Subject RE: Problems deploying Axis version 1.5
Date Wed, 27 Apr 2005 03:05:58 GMT
Do you have the Xerces DLL on your path? If you are using the binary
distribution of Axis C++ 1.5, then you need Xerces 2.2.0, and not Xerces
2.6.
 
Thanks,
Samisa...
 
-----Original Message-----
From: Pejic,Srdjan [Ontario] [mailto:Srdjan.Pejic@ec.gc.ca] 
Sent: Tuesday, April 26, 2005 11:00 PM
To: axis-c-user@ws.apache.org
Subject: Problems deploying Axis version 1.5
 
 
Hi all, 
For the past two days, I have been trying to deploy Axis C++ on my
workstation. The configuration is as follows: Windows XP SP2, Apache
1.3.33, Xerces 2.6 and Axis 1.5 (final version). I followed the Windows
Installation Guide to the letter, adding all the necessary DLL's to the
[Axis_Folder]/lib folder, amending the PATH variable to reflect the
filesystem location and adding the AXISCPP_DEPLOY variable. I also added
the LoadModule lines to the httpd.conf file. In the end, when I try to
start Apache using the command "apache -k start", I get the following
message:
        
        This application has requested the Runtime to terminate it in an
unusual way. Please contact the application's support team for more
information. Note the errors or messages above, and press the <ESC> key
to exit.
Please help me figure this out. 
Thanks, 
Srdjan Pejic 
Software Development Intern 
Environment Canada 
Phone: (416) 739-5740 
E-Mail: Srdjan.Pejic AT ec.gc.ca 

Mime
View raw message