axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bhanu prakash <bpvanj...@yahoo.com>
Subject Re: AXIS C++ installation problem,axis-c-dev@ws.apache.org
Date Mon, 28 Feb 2005 04:32:48 GMT
Hi Nithya and vijay,

Thanks for your replies. I tried installing xerces
2.2.0 instead of 2.6.0. When I am testing with the
sample client and server programs, it is working
correctly. But when I am trying to access WSDL links
from http://localhost:3000/axis/ (OR)
http://localhost:3000/axis, It is not giving anything.

Thanks again for your replies,
Bhanu

--
Bhanuprakash Vanjaku
Graduate Teaching Assistant
Computing & Information sciences
Kansas State University
Manhattan, KS 
www.cis.ksu.edu/~bhanu

--- Nithyakala Thangarajah <nithya@opensource.lk>
wrote:

> Hi Bhanu,
> 
> Since you are using  axis-c-src-1-4-linux , I think
> u must recheck the 
> installtion procedure with the INSTALL document
> inside the source boundle 
> axis-c-src-1-4-linux.
> 
> By the way did  you edit httpd.conf file in 
> <path to Apache web serverinstallation>/conf and add
> the following lines at 
> the bottom of that file
> 
> LoadModule axis_module modules/libaxiscpp_mod2.so
> <Location /axis>
> SetHandler axis
> </Location>
> 
> and do check whether the following environmental
> variables are set properly ,
> 
> AXISCPP_HOME="/my/home/axiscpp"
> 
> AXISCPP_DEPLOY="Path to folder where you want to
> install Axis C++"
> e.g. AXISCPP_DEPLOY="/usr/local/axiscpp_deploy"
> 
> LD_LIBRARY_PATH="<path to parser library you
> use>/lib:$AXISCPP_DEPLOY/lib:
> $LD_LIBRARY_PATH"
> 
> Regards,
> Nithya.
> 
> 
> 
> 
> On Sunday 27 February 2005 03:02, vijay ponnavolu
> wrote:
> > try
> >
> >  http://localhost:3000/axis/
> >
> > --vijay
> >
> > --- bhanu prakash <bpvanjaku@yahoo.com> wrote:
> > > I am trying to install AXIS
> > > C++(axis-c-src-1-4-linux)
> > > using Apache HTTP server 2.0.53, xerces c++
> parser
> > > (xerces-c_2_6_0_redhat_80-gcc). I have installed
> > > Apache server and changed the port to 3000. Now
> > > http://localhost:3000/ is working correctly.
> After
> > > builidng and installing AXIS C++ from source
> using
> > > the instructions that are there in Apache
> >
> >
>
site(http://ws.apache.org/axis/cpp/lininstall-guide.html).When
> >
> > > I am trying to access
> http://localhost:3000/axis,it
> > > says "url not found". If we give someother name
> > > 'xyz'
> > > instead of 'axis' as in
> "http://localhost:3000/xyz",
> > > I
> > > am getting '404 Not
> > > Found' error.
> > >
> > > I am not sure what to do, Can you please advise!
> > >
> > > Thanks
> > >
> > >
> > >
> __________________________________________________
> > > Do You Yahoo!?
> > > Tired of spam?  Yahoo! Mail has the best spam
> > > protection around
> > > http://mail.yahoo.com
> >
> > __________________________________________________
> > Do You Yahoo!?
> > Tired of spam?  Yahoo! Mail has the best spam
> protection around
> > http://mail.yahoo.com
> 



		
__________________________________ 
Do you Yahoo!? 
Take Yahoo! Mail with you! Get it on your mobile phone. 
http://mobile.yahoo.com/maildemo 

Mime
View raw message