axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jairam, Roopnaraine" <Roopnaraine.Jai...@ca.com>
Subject RE: Using xerces-c_2_6.dll instead of xerces-c_2_2_0.dll
Date Mon, 24 Jan 2005 17:45:23 GMT
So I have to rebuild the entire axis to get it to work with xerces 2.6.
You wouldn't know what I need to change in the source to accomplish this
would you.

 

Thanks for the help.

 

Vince.

 

  _____  

From: Christopher J. Campbell [mailto:Chris.Campbell@AssetSmart.com] 
Sent: Monday, January 24, 2005 11:18 AM
To: Apache AXIS C User List
Cc: axis-c-dev@ws.apache.org
Subject: RE: Using xerces-c_2_6.dll instead of xerces-c_2_2_0.dll

 

I found that the axis 1.4 Windows binary distribution is dependent on
xerces-c version 2.2 as some exported function/entry point names seem to
have changed in later versions; however, you may be able to use 2.6 if
you rebuild axiscpp from source.  

 

The axiscpp.conf error message relative to the root directory implies
that your %AXISCPP_DEPLOY% environment variable might not be set, or
possibly you need to reboot the system before it will be "seen" by all
the processes and services. 

 

Hope that helps,

ChrisC

 

  _____  

From: Jairam, Roopnaraine [mailto:Roopnaraine.Jairam@ca.com] 
Sent: Monday, January 24, 2005 7:17 AM
To: axis-c-user@ws.apache.org
Cc: axis-c-dev@ws.apache.org
Subject: Using xerces-c_2_6.dll instead of xerces-c_2_2_0.dll

I was wondering can I use xerces-c_2_6 with the lastest apache axis c.
It is always asking me for xerces-c_2_2_0.dll I would like to use 2.6.
Also where do u put the axiscpp.conf file for using the webservice
client. I built my client code to call the webservice and stuck the
axiscpp.conf in the same directory as the binary but it always gives me
the following Warning - The configuration file was not found
(/axiscpp.conf).

 

Appreciate any help.

 

Vince.


Mime
View raw message