axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <jat...@gmx.net>
Subject problems starting apache1.3 on linux with axis-c-1.4
Date Mon, 24 Jan 2005 08:07:17 GMT
Hi,

I am using the binaries of axis-c-1.4 and followed the installation instructions very closely.
 $AXISCPP_HOME and $AXISCPP_DEPLOY are known to root, and the axiscpp.conf and server.wsdd
are set up as described in the documentation.
But I also had to add the line "AddModule mod_axic.cpp" in the httpd.conf, otherwise I got
an errror message because of a broken config file.

Now, when calling apachectl start, the process aborts and I get the message "httpd could not
be started". I also get a warning: ".../libaxiscpp_mod.so uses plain Apache 1.3 API, this
modul might crasch under EAPI! (please recompile it with -DEAPI)".

I already tried to install axis from sources, but there is no configure-script(?). I am not
so experienced with linux-systems, so am I missing something?

Do I need to copy any files (axiscpp.conf) into my $APACHE_HOME directory or in the (nonexistent)
$AXISCPP_DEPLOY/conf ? I found people writing about this in some old mails, but it seems to
apply to older versions.

Thanks for any help and regards,

Jutta
______________________________________________________________
Verschicken Sie romantische, coole und witzige Bilder per SMS!
Jetzt bei WEB.DE FreeMail: http://f.web.de/?mc=021193


Mime
View raw message