axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samisa Abeysinghe <samisa_abeysin...@yahoo.com>
Subject Re: Axis C++ 1.3 with Apache2
Date Tue, 12 Oct 2004 02:06:18 GMT

--- Ney André de Mello Zunino <zunino@inf.ufsc.br> wrote:

> sanjaya singharage wrote:
> 
> > How exactly did you start apache2?
> > 
> > as apache -k start ?
> > If so try just try it as "apache" and see if the problem occurs. (you could
> > also try apache -X)
> 
> Well, I was starting it with its default shortcut, which invokes:
> 
> apache.exe -w -n "Apache2" -k start
> 
> I tried starting it up as just "apache" and got an error saying that 
> "xerces-c_2_2_0.dll was not found". I do have Xerces and its bin 
> directory is in the path variable. However, the version I downloaded is 
> the latest one, from Xerces' site: 2.6.0. I managed to find the old 
> 2.2.0 version and am downloading it now. Could this be the solution to 
> my problem? Why is Axis C++ still using an old (one year old) version of 
> Xerces?

It is a good idea to try and update to latest Xerces.
May be we can write a seperate parser lib, witout replacing the existing 2.2.0 baed one, using
paser abstraction layer. (I am not sure existing xerces based xml lib would work with Xerces
2.6.0
as it is)

Samisa...

> 
> Anyway, I will report back after I try it out.
> 
> Regards,
> 
> -- 
> Ney André de Mello Zunino
> Graduando em Ciências da Computação
> Universidade Federal de Santa Catarina
> 



		
_______________________________
Do you Yahoo!?
Declare Yourself - Register online to vote today!
http://vote.yahoo.com

Mime
View raw message