axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rang...@opensource.lk
Subject Re: Axis C++ 1.3 with Apache2
Date Tue, 26 Oct 2004 10:42:25 GMT
> Hi,

1.Can you check whether the following was given in httpd.conf

LoadModule axis_module modules/AXISMODULE
<Location/axis>
SetHandler axis
</Location>

In this AXISMODULE has to be mod_axis.dll for apache 1.3.X or
mod_axis2.dll for apache 2.X.

2. Check the paths that were given in axiscpp.conf is correct.Check all
the paths even LogPath and WSDDFilePath

3. Check whether axiscpp.conf_win is renamed to axiscpp.conf

4. Check whether server.wsdd_win is renamed to server.wsdd.

Try the above given instructions & if Apache 2 still doesn't start then
install Apache 2 again.

Regards
Rangika



Hello.
>
> I am having trouble setting up Axis C++ 1.3 to run with Apache2 2.0.52
> on my WinXP SP2 box. I first downloaded the Windows binary distribution
> of Axis 1.3 [1] and then carefully followed the Windows installation
> guide [2]. However, when I try starting Apache, it will load and then
> die without any error being displayed. I even tried running it from the
> console while watching the task manager. I can see the Apache.exe
> process popping up on the list, then disappearing.
>
> I tried searching for information, but all I found was an unanswered
> question [3] from an individual with a similar problem. Has anybody
> faced this situation as well? Could you please provide me with some
> advice on how to get Axis working on my machine? Should I go for the
> source distribution? Would it make a difference?
>
> [1] http://www.apache.org/dist/ws/axis-c/axis-c-win32-current-bin.zip
> [2] http://ws.apache.org/axis/cpp/wininstall-guide.html
> [3] http://www.webservertalk.com/message323848.html
>
> Thank you,
>
> --
> Ney André de Mello Zunino
>
>


Mime
View raw message