axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kenneth Chiu <ch...@cs.indiana.edu>
Subject Re: Axis with Apache 1.3.23 on RedHat Linux 2.4.21-9
Date Sat, 10 Jul 2004 12:07:25 GMT
If you are familiar with UNIX system calls, you can try:

    strace -o /tmp/strace.out -f ./httpd -X

Immediately after you get the error, kill it.  Somewhere
towards the end of /tmp/strace.out you may see some system
calls related to the deployment descriptor that have failed.

Looking at strace output doesn't always reveal the problem,
but it's quick and easy to try.

On Fri, 9 Jul 2004, Ananth Kini wrote:

> Hi All ,
>
>  I am trying to use Axis with Oracle HTTP Server  (Apache  1.3.23)  on
> RedHat Linux 2.4.21-9 . Everything is working fine except if i try to
> access the axis home page i am getting the  exception 'Deployment
> Descriptor not found' . I have the following settings properly .
>
>  I have also tried with Apache 1.3.23 downloaded from Apache WebSite on
> RedHat Linux 2.4.21-9 . Its also giving the same problem.
>
>  1. Axis Home environment variable is set properly
>
>   2. axiscpp.conf file is located at <AXIS_HOME>/axiscpp.conf
>
>   3. server.wsdd is located at <AXIS_HOME>/conf directory .
>
>
> Any pointers as to what is going wrong ? . The same set up works fine
> with Windows.
>
> --
> Regards
> kini
> The statements and opinions  expressed here  are my own and do not
> necessarily represent those of Oracle Corporation
>
>

Mime
View raw message