axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Flax" <fl...@inbox.ru>
Subject Problems with Axis 1.1 and Apache2 on WinXP
Date Mon, 19 Apr 2004 05:18:09 GMT
I have some problems with integration Axis (1-1-win32 ) and Apache( 2.0.35-win32-x86-no_ssl)
on WinXP-sp 1:

Apache fail to work after changing httpd.conf (before it  worked properly)

The error is 
==========
Syntax error on line 948 :
Cannot load E:/Program Files/Apache Group/Apache2/modules/mod_axis2.dll  into server
==========

My httpd.conf is ...
---------------------
...............
948 : LoadModule axis_module modules/mod_axis2.dll
949:  <Location /axis>
950: SetHandler axis 
951:</Location> 


i have in USER_ENVIROMENT and SYSTEM_ENVIROMENT the variable AXIS_HOME  to E:/Program Files/Apache
Group/Apache2/Axis

i have in USER_ENVIROMENT and SYSTEM_ENVIROMENT in PATH nodes E:/Program Files/Apache Group/Apache2/Axis/libs
and E:/Expat  with (Expat, Release 1.95.7)

and command  "path "  in "сmd.exe"-session  give this node too.


I have mod_axis2.dll in Apache2/modules/

I not found axiscpp.conf and  rename axiscpp.conf_win to axiscpp.conf

axiscpp.conf is
--------------------------------
AXISLOGPATH:Axis\logs\AxisLog.txt
WSDDFILEPATH:Axis\conf\server.wsdd

Each of this files is present.


Apache can't start even with "apache -x" parameter.



Help please :) What need to do now? Tell me what act has done failed ?





----------------
Flax

Mime
View raw message