axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Sizer <...@15grant.com>
Subject Axis 1, Apache 2, Windows installation troubles
Date Wed, 14 Apr 2004 10:04:21 GMT
I was running Apache 2.0.40 (on W2K Advanced Server, sp2) and I followed 
the installation instructions exactly.

I received a message that mod_axis2.dll could not be loaded because it 
was not found. Well, it is there (and the only .dll file, everything 
else is .so)

Upgrading to Apache 2.0.49 did not help (although it didn't break 
anything else, either - that's always good news).

I saw a message on this list from March, so I downloaded xerces-c_2_2_0 
(I had 2_1_0) and made sure that was in the path. Still no joy.

I downloaded the source for everything and rebuilt using current 
versions (deleting all Axis's include directories and using the original 
ones).

Apache 2.0.49
Xerces-C 2.5.0
Axis 1 (debug build links with debug builds of the above, release with 
release)
    The Apache_2 project has a lot of warnings.

All built with VC++ 6 (sp5).

Still no joy.

After fixing the warning problems, I'll step through the module loading 
code tomorrow if no one has any bright ideas.

Any suggestions will be welcomed.

Thanks (and Good Night),
  - Mark R. Sizer


Mime
View raw message