axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mahen perera" <mahen...@hotmail.com>
Subject RE: Problem installing Axis C++ with Apache 1.3.X/2.X
Date Sat, 20 Mar 2004 12:20:02 GMT
Hi Sudhin

I have also got the same error once. I rectified it by modyfing the 
httpd.conf file. Check  on the syntax of the httpd.conf file. The Axis 
module should also be added to apache as any other modules listed in the 
Httpd.conf file.

Follow the same pattern to add the axis module to httpd.conf

Probably u have missed out on some information here. check the httpd.conf 
file.

Try this and let me know.


Mahen



>From: Sudhin Bengeri <sbengeri@opnet.com>
>Reply-To: "Apache AXIS C User List" <axis-c-user@ws.apache.org>
>To: axis-c-user@ws.apache.org
>Subject: Problem installing Axis C++ with Apache 1.3.X/2.X
>Date: Fri, 19 Mar 2004 13:28:50 -0500
>
>Hi,
>
>I downloaded axis-c-win32-current-bin.zip, and am following the 
>instructions in file wininstall-guide.html
>
>I first followed the instructions for installing Axis C++ with Simple Axis 
>Server, I ran the simple axis server passing it port 80, when I ran the 
>base.exe, base.exe program aborted and the simple access server shutdown. 
>On debugging I found that the base.exe program aborted in function 
>InteropTestPortType::echoString while executing
>
>nStatus = m_pCall->Invoke();
>
>I vaguely remember to have read some where that simple axis server is not 
>stable hence I installed Apache web server 
>(apache_1.3.29-win32-x86-no_src.exe) and followed the instructions in file 
>wininstall-guide.html under section "Installation with Apache 1.3.X/2.X web 
>server"
>
>After making the changes to httpd.conf and axiscpp.conf when I try to 
>restart Apache, Apache does not start with the error message:
>
>"Failed to start Apache service"
>
>And I get the following message in the error log:
>
>Syntax error on line 988 of c:/program files/apache 
>group/apache/conf/httpd.conf:
>Cannot load c:/program files/apache group/apache/modules/mod_axis.dll into 
>server: (126) The specified module could not be found:
>
>Line 988 of httpd.conf is
>LoadModule axis_module modules/mod_axis.dll
>
>I have copied the file mod_axis.dll in the "C:\Program Files\Apache 
>Group\Apache\modules" directory. Can anyone guess what's going wrong?
>
>Thanks,
>- Sudhin.
>
>PS: I also tried with Apache 2.0.48, but encountered a similar problem
>
>
>
>
>--
>Sudhindra S. Bengeri
>Modeling Engineer
>OPNET Technologies Inc.,
>(240) 497-3000 x2414
>
>====================================================
>Register for OPNET's Online Technology Workshops
>http//www.opnet.com/TechWorkshops/
>====================================================
>Register for OPNETWORK 2004 (Aug 30 - Sept 3, Washington DC)
>http://www.opnet.com/opnetwork2004/
>====================================================
>

_________________________________________________________________
Protect your PC - get McAfee.com VirusScan Online 
http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963


Mime
View raw message