axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eva Lange" <la...@pcpool.mi.fu-berlin.de>
Subject AW: AXIS C++ installation problems
Date Tue, 02 Mar 2004 15:50:11 GMT
 

Hallo Susantha,

 

thank you for your quick response! Unfortunately my problem still exists., although I set
the enviroment variable and corrected the path to the server.wsdd. What else can I do? Did
you verify the system also with the apache2 server? 

 

Eva

              

-----Urspr√ľngliche Nachricht-----
Von: Susantha Kumara [mailto:susantha@opensource.lk] 
Gesendet: Freitag, 27. Februar 2004 10:06
An: Apache AXIS C User List
Betreff: RE: AXIS C++ installation problems

 

Possible problems are,

 

1. You have not set the enviroment variable AXIS_HOME to point to the directory where the
Axis configuration files resides (axiscpp.conf)

2. Line in axiscpp.conf that gives the path to the server.wsdd is wrong 

    WSDDFILEPATH:Axis\conf\server.wsdd

 

Susantha.

	-----Original Message-----
	From: Eva Lange [mailto:lange@pcpool.mi.fu-berlin.de]
	Sent: Thursday, February 26, 2004 11:12 PM
	To: axis-c-user@ws.apache.org
	Subject: AXIS C++ installation problems

	Hi,

	 

	I am in a very desperate situation. I have to build some web services but I am an absolute
beginner in this connection. We want to offer some services implemented in C++, so I choose
Axis C++. Doing everything described in your installation guide ($AXISCPP_HOME/docs/linux/install).
I install apache, xerces-c-src-2-0 and axis-c-src-1.0-linux on my SUSE 9 system..., I passed
all the points of the guide. At the end I see under http://localhost/axis: 

	 

	"Welcome to Axis C++"

	Deployment Descriptor not Found

	SOAP Engine failed to response"

	 

	What's going wrong? Besides I can't find InteropBase.wsdl in $AXISCPP_HOME/samples/client/interoptest/base.
Could you bail me out?

	Thank you very much in advance!

	 

	Eva

	 


Mime
View raw message