axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zolyomi Istvan (EXT-IT-Guru/Budapest)" <Ext-Istvan.Zoly...@nokia.com>
Subject Re: Problems running Axis with Apache 2
Date Tue, 23 Mar 2004 09:58:35 GMT

Hi,

in the last few days I had some experimentations compiling Axis C++. The
results were the following:

Apache could successfully start modules of binary distribution 1.0.
Apache modules *compiled* from source distribution 1.0 also worked.

Using current CVS repositories (I tried several snapshots during march),
I was able to compile the project the very same way as source distro
1.0. Contrary, the resulted apache modules segfaulted (both apache1.3
and apache2 modules). Thinking that I'm doing something wrong, I tried
this on two different RedHat9-based machines and a Debian system
(Knoppix), but segfaults appeared everywhere.

Haven't anyone experienced the same problem? How can I write a more
informative error report for the developer team? (Perhaps I should try
to debug the module to find the cause of the segfault, but I would need
some guidance for that.)
-- 

thanks

Istvan

Mime
View raw message