axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sanjiva Weerawarana" <sanj...@opensource.lk>
Subject Re: Why I get this error when I try to use WSDL2WS tool ?
Date Mon, 02 Feb 2004 17:14:29 GMT
Your error message is incomplete .. basically your classpath is
still busted by the looks of it.

Sanjiva.

----- Original Message -----
From: "Axis User" <axis_user@yahoo.co.uk>
To: <axis-c-user@ws.apache.org>
Sent: Monday, February 02, 2004 9:27 PM
Subject: Why I get this error when I try to use WSDL2WS tool ?


> Why I get this error when I try to use WSDL2WS tool ?
>
> echo %CLASSPATH%
> C:\Documents and Settings\axis_user\My
Documents\axis-c-1-0-win32\lib\axisjav
> a\axis.jar;C:\Documents and Settings\axis_user\My
Documents\axis-c-1-0-win32\
> lib\axisjava\commons-discovery.jar;C:\Documents and Settings\axis_user\My
Doc
> uments\axis-c-1-0-win32\lib\axisjava\commons-logging.jar;C:\Documents and
Settin
> gs\axis_user\My
Documents\axis-c-1-0-win32\lib\axisjava\jaxrpc.jar;C:\Documen
> ts and Settings\axis_user\My
Documents\axis-c-1-0-win32\lib\axisjava\saaj.jar
> ;C:\Documents and Settings\axis_user\My
Documents\axis-c-1-0-win32\lib\axisja
> va\wsdl4j.jar;C:\Documents and Settings\axis_user\My
Documents\axis-c-1-0-win
> 32\lib\axisjava\xml-apis.jar
> C:\Documents and Settings\axis_user\My
Documents\axis-c-1-0-win32\lib\axis>J
> va -classpath %classpath%;.\wsdl2ws.jar
org.apache.axis.wsdl.wsdl2ws.WSDL2Ws Ca
> culator.wsdl -o./ServerOut -lc++ -sserver
> Exception in thread "main" java.lang.NoClassDefFoundError: and
> C:\Documents and Settings\axis_user\My
Documents\axis-c-1-0-win32\lib\axis>
>
>
> ---------------------------------
> BT Yahoo! Broadband - Free modem offer, sign up online today and save £80


Mime
View raw message