axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "sanjaya singharage" <sanja...@opensource.lk>
Subject Re: Installing AXIS on GNU/Linux
Date Tue, 13 Jan 2004 23:24:24 GMT
MessageIf, by doing ps -A | grep httpd you get a httpd process list then obviously apache processes
are running. Do you still get the "connection was refused when attempting to contact localhost"?

I hope you are doing http://localhost:8080/axis if 8080 is the value for the Port directive
in the httpd.conf.
What happens when you try http://localhost:8080/ ?
sanjaya.
  ----- Original Message ----- 
  From: Kfir Meir 
  To: 'Apache AXIS C Developers List' 
  Sent: Tuesday, January 13, 2004 12:03 AM
  Subject: RE: Installing AXIS on GNU/Linux


  One more thing.
   
  I run the netstat 'netstat -a' to find out if someone listen on the port that indicated
in the 'http.conf' file which is '8080' and nothing has been exist in the results. which mean
that no listening in the server side, even if the 'ps -A|grep httpd' give results that server
is up.
   
  Regards
  Meir
    -----Original Message-----
    From: sanjaya singharage [mailto:sanjayas@opensource.lk] 
    Sent: Tuesday, January 13, 2004 4:22 AM
    To: Apache AXIS C Developers List
    Subject: Re: Installing AXIS on GNU/Linux


    Can you check once you start the apache web server whether the server process has actually
started by typing "ps -A | grep httpd"?

    sanjaya.
      ----- Original Message ----- 
      From: Kfir Meir 
      To: 'axis-c-dev@ws.apache.org' 
      Sent: Sunday, January 11, 2004 3:20 AM
      Subject: Installing AXIS on GNU/Linux


      Hi 

      Thanks for the opportunity to work with AXIS. 

      I was installed the AXIS on my Linux machine (GNULinux 2.4.21-4.Elsmp #1)' I worked
as described in the installation guide for Linux' and when I got to "Validation The Installation"
I got an alert message "The connection was refused when attempting to contact localhost".

      Do you have an idea when can be happened or maybe something is missing in my system?


      I did exatly what described in the installtion guide. 

      Thanks and whiting for reply 

      Meir Kfir 
      Meir_kfir@icomverse.com 



    *******************************************************************************************************
    This footnote confirms that this email message has been scanned by PineApp Mail-SeCure
for the presence of malicious code, vandals & computer viruses.
    *******************************************************************************************************


Mime
View raw message