axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Mantaut (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AXIS2C-1647) Error on axiom configure in older pkg-config versions
Date Thu, 05 Sep 2013 18:44:58 GMT

     [ https://issues.apache.org/jira/browse/AXIS2C-1647?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alex Mantaut resolved AXIS2C-1647.
----------------------------------

    Resolution: Fixed
    
> Error on axiom configure in older pkg-config versions
> -----------------------------------------------------
>
>                 Key: AXIS2C-1647
>                 URL: https://issues.apache.org/jira/browse/AXIS2C-1647
>             Project: Axis2-C
>          Issue Type: Bug
>          Components: build system
>    Affects Versions: 1.6.0
>            Reporter: Alex Mantaut
>            Priority: Minor
>   Original Estimate: 0.5h
>  Remaining Estimate: 0.5h
>
> ./configure: line 20466: syntax error near unexpected token `0.15'
> ./configure: line 20466: `PKG_PROG_PKG_CONFIG(0.15)'

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: c-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: c-dev-help@axis.apache.org


Mime
View raw message