axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Brown <gordonw.br...@yahoo.com>
Subject Re: Does anyone ever experience 2 SOAP messages were sent from one call
Date Tue, 09 Jun 2009 16:35:32 GMT
This is a bug that was reported and fixed. Take a look at the jila:

https://issues.apache.org/jira/browse/AXIS2C-1244




________________________________
From: Ellen Chou <ellen.chou@gmail.com>
To: axis-c-dev@ws.apache.org
Sent: Monday, June 8, 2009 7:12:18 PM
Subject: Does anyone ever experience 2 SOAP messages were sent from one call


Hi all,

Does anyone ever experience 2 SOAP messages were sent from one call to axis2_svc_client_send_receive_with_op_qname()?

I'm using Axis2C 1.5.0 Windows version rebuilt with openssl enabled.  I started to see my
client program sending 2 exactly 2 same SOAP messages to server within one call to axis2_svc_client_send_receive_with_op_qname()? 


Is there anything wrong with my axis2.xml?
 
<transportReceivername="http"class="axis2_http_receiver">
    <parametername="exposeHeaders"locked="true">true</parameter>
</transportReceiver>
 
<transportReceivername="https"class="axis2_http_receiver">
    <parametername="exposeHeaders"locked="true">true</parameter>
</transportReceiver>

<transportSendername="https"class="axis2_http_sender">
    <parametername="PROTOCOL"locked="false">HTTP/1.1</parameter>
    <parametername="xml-declaration"insert="false"/>
</transportSender>
<parametername="SERVER_CERT">C:\MyServer.CRT</parameter>
Please help.
Ellen


      
Mime
View raw message