axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raymond Zhou <raywang...@yahoo.com>
Subject Re: Cannot start axis2_http_server.exe from command line
Date Wed, 11 Mar 2009 04:39:56 GMT
I can try that, but what can that tell? This may have to do with one service or module? I was
trying to run some ws-security related samples.
 
Thanks!
Frank
 

--- On Wed, 3/11/09, Supun Kamburugamuva <supun06@gmail.com> wrote:


From: Supun Kamburugamuva <supun06@gmail.com>
Subject: Re: Cannot start axis2_http_server.exe from command line
To: "Apache AXIS C Developers List" <axis-c-dev@ws.apache.org>
Date: Wednesday, March 11, 2009, 2:56 AM


Did you try to start by removing services and modules?

Supun 


On Wed, Mar 11, 2009 at 3:01 AM, Raymond Zhou <raywang999@yahoo.com> wrote:






Hi All, 
 
I have been using axis2/c for a while in my web service client component. I has been successful.
I built the axis2/c libraries (version 1.5) by myself, and I am working in windows XP platform.
When building the libraries, I enabled openSSL, and use guththila XML parser. 
 
Now encounter a very strange problem when I try to start axis2_http_server.exe. Seems like
I am getting a windows system error, here is the error message from the pop up windows when
I start axis2_http_server.exe from command line:
 
=======
 axis2_http_server.exe has encountered a problem and needs to close. We are sorry for the
inconvenience.
  If you were in the middle of something, the information you were working on might be lost.
 Please tell Microsoft about this problem.
 .....
=======
 
Strange thing is, if I use the downloaded binary version of axis2/c, I was able to start the
axis2_http_server.exe without problem.
 
Any clue what might be going on?
Thanks!
Ray



-- 
Software Engineer, WSO2 Inc
http://wso2.org
supunk.blogspot.com





      
Mime
View raw message