axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Damitha Kumarage (JIRA)" <>
Subject [jira] Resolved: (AXIS2C-747) AXIS2C_LOG_TRACE does not work
Date Fri, 02 Nov 2007 08:46:50 GMT


Damitha Kumarage resolved AXIS2C-747.

    Resolution: Fixed

The problem is with of util.c. It does not have the --enable-trace part implemented.
I fixed this and now it works!!!

> AXIS2C_LOG_TRACE does not work
> ------------------------------
>                 Key: AXIS2C-747
>                 URL:
>             Project: Axis2-C
>          Issue Type: Bug
>            Reporter: Damitha Kumarage
> I built axis2c with --enable-trace option and then started server as
> ./axis2_http_server -l5   (Log level trace)
> But I cannot see any traces printed in the axis2.log.
> As I remember even some time back I tried to use trace but it did not work.
> Am I doing a silly mistake or this is not really working with axis2c?

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message