axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ramesh Ramamurthy" <>
Subject gnome-config
Date Wed, 29 Aug 2007 18:40:05 GMT

   When I try to run configure in solaris2.9 I get the following error:

"checking pkg-config is at least version 0.9.0... yes


checking for PARSER... sh: gnome-config: not found

configure: error: Package requirements (libxml-2.0) were not met:


No package 'libxml-2.0' found


Consider adjusting the PKG_CONFIG_PATH environment variable if you

installed software in a non-standard prefix."


Can somebody let me know what is that I am missing. I just installed
pkg-config on my box. Do I have to look for gnome-config too? 

I have pkg-config version 0.20.0


Thanks In Advance.




View raw message