axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dumindu Pallewela <dumi...@wso2.com>
Subject Re: apache2 deploy
Date Wed, 25 Apr 2007 12:17:05 GMT
Jim,

Please refer to my previous email [1] (i.e., set the Axis2RepoPath
to the absolute directory that you have axis2/c deployed).

Since you are invoking the client with the corresponding url
(http://thunder-hd2:9090/deployAxis2RC3/services/math),
IMO you don't have to specify as <Location /axis2> in the
configuration. <Location /deployAxis2RC3> should work fine in
your case.

If it doesn't work, please attach your new configuration and the
error that you get again.

Regards,
Dumindu.

[1] http://marc.info/?l=axis-c-dev&m=117746932813749&w=2

Jim Seipp wrote:
> Hi,
>
> I changed the config to </Location /axis2
> And I still get the same messages.
>
> Thanks,
>
> Jim
>
> -----Original Message-----
> From: Samisa Abeysinghe [mailto:samisa@wso2.com] 
> Sent: Wednesday, April 25, 2007 12:24 AM
> To: Apache AXIS C Developers List
> Subject: Re: apache2 deploy
>
> Jim Seipp wrote:
>
>   
>> Hi Dumindu,
>>
>> The email keeps deleting my line feeds sorry
>>
>> Here again are the changes I made to the configuration file.
>>
>> Axis2LogLevel AXIS2_LOG_LEVEL_TRACE
>> LoadModule axis2_module deployAxis2RC3/lib/mod_axis2.so
>> Axis2RepoPath deployAxis2RC3
>> Axis2LogFile deployAxis2RC3/logs/axis2.log
>> <Location /deployAxis2RC3>
>>    SetHandler axis2_module
>> </Location>
>>  
>>
>>     
> In there all are fine, except <Location /deployAxis2RC3>
>
> It has to be:
>
> <Location /axis2>
>
> Please note that this setting has nothing to do with any folder 
> locations, rather the location that httpd percives Axis2/C is located to
>
> be.
>
> Thanks,
> Samisa...
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-dev-help@ws.apache.org


Mime
View raw message