axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Seipp" <Jim_Se...@avid.com>
Subject RE: apache2 deploy
Date Wed, 25 Apr 2007 11:55:20 GMT
Hi,

I changed the config to </Location /axis2
And I still get the same messages.

Thanks,

Jim

-----Original Message-----
From: Samisa Abeysinghe [mailto:samisa@wso2.com] 
Sent: Wednesday, April 25, 2007 12:24 AM
To: Apache AXIS C Developers List
Subject: Re: apache2 deploy

Jim Seipp wrote:

> Hi Dumindu,
>
> The email keeps deleting my line feeds sorry
>
> Here again are the changes I made to the configuration file.
>
> Axis2LogLevel AXIS2_LOG_LEVEL_TRACE
> LoadModule axis2_module deployAxis2RC3/lib/mod_axis2.so
> Axis2RepoPath deployAxis2RC3
> Axis2LogFile deployAxis2RC3/logs/axis2.log
> <Location /deployAxis2RC3>
>    SetHandler axis2_module
> </Location>
>  
>
In there all are fine, except <Location /deployAxis2RC3>

It has to be:

<Location /axis2>

Please note that this setting has nothing to do with any folder 
locations, rather the location that httpd percives Axis2/C is located to

be.

Thanks,
Samisa...

-- 
Samisa Abeysinghe : http://www.wso2.org/ (WSO2 Oxygen Tank - Web
Services Developers' Portal)


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-dev-help@ws.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-dev-help@ws.apache.org


Mime
View raw message